<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US">
<head>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-0553313620228888",
          enable_page_level_ads: true
     });
</script>
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-K3RQGFM');</script>
<!-- End Google Tag Manager -->
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="https://gmpg.org/xfn/11" />

	<!-- This site is optimized with the Yoast SEO plugin v14.3 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Retrophin: Senior Clinical Data Manager | San Diego Biotechnology Network</title>
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://sdbn.org/san-diego-biotech-jobs/2020/07/19/retrophin-senior-clinical-data-manager-5/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Retrophin: Senior Clinical Data Manager | San Diego Biotechnology Network" />
	<meta property="og:description" content="Retrophin: At Retrophin, our mission is to identify, develop and deliver life-changing therapies to people living with rare disease. Giving patients a chance, pr San Diego, California [...]" />
	<meta property="og:url" content="https://sdbn.org/san-diego-biotech-jobs/2020/07/19/retrophin-senior-clinical-data-manager-5/" />
	<meta property="og:site_name" content="San Diego Biotechnology Network" />
	<meta property="article:published_time" content="2020-07-19T11:00:42+00:00" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://sdbn.org/#website","url":"https://sdbn.org/","name":"San Diego Biotechnology Network","description":"Life Science Events, Jobs, Directory, News","potentialAction":[{"@type":"SearchAction","target":"https://sdbn.org/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"WebPage","@id":"https://sdbn.org/san-diego-biotech-jobs/2020/07/19/retrophin-senior-clinical-data-manager-5/#webpage","url":"https://sdbn.org/san-diego-biotech-jobs/2020/07/19/retrophin-senior-clinical-data-manager-5/","name":"Retrophin: Senior Clinical Data Manager | San Diego Biotechnology Network","isPartOf":{"@id":"https://sdbn.org/#website"},"datePublished":"2020-07-19T11:00:42+00:00","dateModified":"2020-07-19T11:00:42+00:00","author":{"@id":"https://sdbn.org/#/schema/person/a02ed0a3bb89fe45e31855f360513ce0"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://sdbn.org/san-diego-biotech-jobs/2020/07/19/retrophin-senior-clinical-data-manager-5/"]}]},{"@type":["Person"],"@id":"https://sdbn.org/#/schema/person/a02ed0a3bb89fe45e31855f360513ce0","name":"sandiegobiotech","image":{"@type":"ImageObject","@id":"https://sdbn.org/#personlogo","inLanguage":"en-US","url":"//www.gravatar.com/avatar/fdd292783180e2bd392e1240242144ca?s=96&#038;r=g&#038;d=blank","caption":"sandiegobiotech"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="San Diego Biotechnology Network &raquo; Feed" href="https://sdbn.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="San Diego Biotechnology Network &raquo; Comments Feed" href="https://sdbn.org/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/sdbn.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://sdbn.org/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='bp-member-block-css'  href='https://sdbn.org/wp-content/plugins/buddypress/bp-members/css/blocks/member.min.css?ver=6.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='bp-group-block-css'  href='https://sdbn.org/wp-content/plugins/buddypress/bp-groups/css/blocks/group.min.css?ver=6.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='bp-legacy-css-css'  href='https://sdbn.org/wp-content/plugins/buddypress/bp-templates/bp-legacy/css/buddypress.min.css?ver=6.0.0' type='text/css' media='screen' />
<link rel='stylesheet' id='events-manager-css'  href='https://sdbn.org/wp-content/plugins/events-manager/includes/css/events_manager.css?ver=5.973' type='text/css' media='all' />
<link rel='stylesheet' id='events-manager-pro-css'  href='https://sdbn.org/wp-content/plugins/events-manager-pro/includes/css/events-manager-pro.css?ver=2.64' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='https://sdbn.org/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://sdbn.org/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='https://sdbn.org/wp-content/themes/mh-magazine/style.css?ver=3.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='https://sdbn.org/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp_font_awesome-css'  href='https://use.fontawesome.com/releases/v5.6.3/css/all.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp-widgets-css'  href='https://sdbn.org/wp-content/plugins/business-directory-plugin/assets/css/widgets.min.css?ver=5.7' type='text/css' media='all' />
<script type='text/javascript' src='https://sdbn.org/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://sdbn.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://sdbn.org/wp-content/plugins/bp-activity-shortcode/assets/js/bpas-loadmore.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var BP_Confirm = {"are_you_sure":"Are you sure?"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sdbn.org/wp-content/plugins/buddypress/bp-core/js/confirm.min.js?ver=6.0.0'></script>
<script type='text/javascript' src='https://sdbn.org/wp-content/plugins/buddypress/bp-core/js/widget-members.min.js?ver=6.0.0'></script>
<script type='text/javascript' src='https://sdbn.org/wp-content/plugins/buddypress/bp-core/js/jquery-query.min.js?ver=6.0.0'></script>
<script type='text/javascript' src='https://sdbn.org/wp-content/plugins/buddypress/bp-core/js/vendor/jquery-cookie.min.js?ver=6.0.0'></script>
<script type='text/javascript' src='https://sdbn.org/wp-content/plugins/buddypress/bp-core/js/vendor/jquery-scroll-to.min.js?ver=6.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var BP_DTheme = {"accepted":"Accepted","close":"Close","comments":"comments","leave_group_confirm":"Are you sure you want to leave this group?","mark_as_fav":"Favorite","my_favs":"My Favorites","rejected":"Rejected","remove_fav":"Remove Favorite","show_all":"Show all","show_all_comments":"Show all comments for this thread","show_x_comments":"Show all comments (%d)","unsaved_changes":"Your profile has unsaved changes. If you leave the page, the changes will be lost.","view":"View","store_filter_settings":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://sdbn.org/wp-content/plugins/buddypress/bp-templates/bp-legacy/js/buddypress.min.js?ver=6.0.0'></script>
<script type='text/javascript' src='https://sdbn.org/wp-content/plugins/buddypress/bp-groups/js/widget-groups.min.js?ver=6.0.0'></script>
<script type='text/javascript' src='https://sdbn.org/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://sdbn.org/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://sdbn.org/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://sdbn.org/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://sdbn.org/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://sdbn.org/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' src='https://sdbn.org/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://sdbn.org/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://sdbn.org/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://sdbn.org/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://sdbn.org/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://sdbn.org/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://sdbn.org/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://sdbn.org/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://sdbn.org/wp-includes/js/dist/dom-ready.min.js?ver=91fc8f05178d5c6365aec778f840ae17'></script>
<script type='text/javascript' src='https://sdbn.org/wp-includes/js/dist/a11y.min.js?ver=45f739d280d1244f6cb498ed8f1bf042'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://sdbn.org/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://sdbn.org/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://sdbn.org/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://sdbn.org/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://sdbn.org/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EM = {"ajaxurl":"https:\/\/sdbn.org\/wp-admin\/admin-ajax.php","locationajaxurl":"https:\/\/sdbn.org\/wp-admin\/admin-ajax.php?action=locations_search","firstDay":"0","locale":"en","dateFormat":"mm\/dd\/yy","ui_css":"https:\/\/sdbn.org\/wp-content\/plugins\/events-manager\/includes\/css\/jquery-ui.min.css","show24hours":"0","is_ssl":"1","google_maps_api":"AIzaSyDaKnyHpfxdmA0cgL9ihvs4mH93i4Ff2v4","bookingInProgress":"Please wait while the booking is being submitted.","tickets_save":"Save Ticket","bookingajaxurl":"https:\/\/sdbn.org\/wp-admin\/admin-ajax.php","bookings_export_save":"Export Bookings","bookings_settings_save":"Save Settings","booking_delete":"Are you sure you want to delete?","booking_offset":"30","bb_full":"Sold Out","bb_book":"Book Now","bb_booking":"Booking...","bb_booked":"Booking Submitted","bb_error":"Booking Error. Try again?","bb_cancel":"Cancel","bb_canceling":"Canceling...","bb_cancelled":"Cancelled","bb_cancel_error":"Cancellation Error. Try again?","txt_search":"Search","txt_searching":"Searching...","txt_loading":"Loading...","cache":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://sdbn.org/wp-content/plugins/events-manager/includes/js/events-manager.js?ver=5.973'></script>
<script type='text/javascript' src='https://sdbn.org/wp-content/plugins/events-manager-pro/includes/js/events-manager-pro.js?ver=2.64'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/sdbn.org\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":"899969","token":"e9215ad892","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://sdbn.org/wp-content/plugins/wordpress-popular-posts/assets/js/wpp-5.0.0.min.js?ver=5.1.0'></script>
<script type='text/javascript' src='https://sdbn.org/wp-content/themes/mh-magazine/js/scripts.js?ver=3.8.2'></script>
<link rel='https://api.w.org/' href='https://sdbn.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://sdbn.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://sdbn.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='https://sdbn.org/?p=899969' />
<link rel="alternate" type="application/json+oembed" href="https://sdbn.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsdbn.org%2Fsan-diego-biotech-jobs%2F2020%2F07%2F19%2Fretrophin-senior-clinical-data-manager-5%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://sdbn.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsdbn.org%2Fsan-diego-biotech-jobs%2F2020%2F07%2F19%2Fretrophin-senior-clinical-data-manager-5%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.4 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px 1px 1px 1px; }
	.g-2 { margin:1px 1px 1px 1px; }
	.g-3 { margin:1px 1px 1px 1px; }
	.g-4 { margin:1px 1px 1px 1px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->


	<script type="text/javascript">var ajaxurl = 'https://sdbn.org/wp-admin/admin-ajax.php';</script>

<style>
	#category-posts-4-internal ul {padding: 0;}
#category-posts-4-internal .cat-post-item img {max-width: initial; max-height: initial; margin: initial;}
#category-posts-4-internal .cat-post-author {margin-bottom: 0;}
#category-posts-4-internal .cat-post-thumbnail {margin: 5px 10px 5px 0;}
#category-posts-4-internal .cat-post-item:before {content: ""; clear: both;}
#category-posts-4-internal .cat-post-title {font-size: 15px;}
#category-posts-4-internal .cat-post-current .cat-post-title {font-weight: bold; text-transform: uppercase;}
#category-posts-4-internal .cat-post-date {font-size: 14px; line-height: 18px; font-style: italic; margin-bottom: 5px;}
#category-posts-4-internal .cat-post-comment-num {font-size: 14px; line-height: 18px;}
#category-posts-4-internal .cat-post-item {border-bottom: 1px solid #ccc;	list-style: none; list-style-type: none; margin: 3px 0;	padding: 3px 0;}
#category-posts-4-internal .cat-post-item:last-child {border-bottom: none;}
#category-posts-4-internal .cat-post-item:after {content: ""; display: table;	clear: both;}
#category-posts-4-internal p {margin:5px 0 0 0}
#category-posts-4-internal li > div {margin:5px 0 0 0; clear:both;}
#category-posts-4-internal .dashicons {vertical-align:middle;}
#category-posts-4-internal .cat-post-thumbnail .cat-post-crop img {object-fit: cover;max-width:100%;}
#category-posts-4-internal .cat-post-thumbnail .cat-post-crop-not-supported img {width:100%;}
#category-posts-4-internal .cat-post-thumbnail {max-width:100%;}
#category-posts-4-internal .cat-post-item img {margin: initial;}
#category-posts-4-internal .cat-post-thumbnail {float:left;}
</style>
			<style type="text/css">
			.em-coupon-code { width:150px; }
			#em-coupon-loading { display:inline-block; width:16px; height: 16px; margin-left:4px; background:url(https://sdbn.org/wp-content/plugins/events-manager-pro/includes/images/spinner.gif)}
			.em-coupon-message { display:inline-block; margin:5px 0px 0px 105px; text-indent:22px; }
			.em-coupon-success { color:green; background:url(https://sdbn.org/wp-content/plugins/events-manager-pro/includes/images/success.png) 0px 0px no-repeat }
			.em-coupon-error { color:red; background:url(https://sdbn.org/wp-content/plugins/events-manager-pro/includes/images/error.png) 0px 0px no-repeat }
			.em-cart-coupons-form .em-coupon-message{ margin:5px 0px 0px 0px; }
			#em-coupon-loading { margin-right:4px; }	
		</style>
		<!--[if lt IE 9]>
<script src="https://sdbn.org/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->

<style type='text/css'>
/* Begin Simple Side Tab Styles*/
#rum_sst_tab {
	font-family:Arial, sans-serif;
	top:350px;
	background-color:#f13c21;
	color:#FFFFFF;
	border-style:solid;
	border-width:0px;
}

#rum_sst_tab:hover {
	background-color: #A4A4A4;
	

}

.rum_sst_contents {
	position:fixed;
	margin:0;
	padding:6px 13px 8px 13px;
	text-decoration:none;
	text-align:center;
	font-size:15px;
	font-weight:bold;
	border-style:solid;
	display:block;
	z-index:100000;
}

.rum_sst_left {
	left:-2px;
	cursor: pointer;
	-webkit-transform-origin:0 0;
	-moz-transform-origin:0 0;
	-o-transform-origin:0 0;
	-ms-transform-origin:0 0;
	-webkit-transform:rotate(270deg);
	-moz-transform:rotate(270deg);
	-ms-transform:rotate(270deg);
	-o-transform:rotate(270deg);
	transform:rotate(270deg);
	-moz-border-radius-bottomright:10px;
	border-bottom-right-radius:10px;
	-moz-border-radius-bottomleft:10px;
	border-bottom-left-radius:10px;
}

.rum_sst_right {
   	right:-1px;
	cursor: pointer;
	-webkit-transform-origin:100% 100%;
	-moz-transform-origin:100% 100%;
	-o-transform-origin:100% 100%;
	-ms-transform-origin:100% 100%;
	-webkit-transform:rotate(-90deg);
	-moz-transform:rotate(-90deg);
	-ms-transform:rotate(-90deg);
	-o-transform:rotate(-90deg);
	transform:rotate(-90deg);
	-moz-border-radius-topright:10px;
	border-top-right-radius:10px;
	-moz-border-radius-topleft:10px;
	border-top-left-radius:10px;
}

.rum_sst_right.less-ie-9 {
	right:-120px;
	filter: progid:DXImageTransform.Microsoft.BasicImage(rotation=1);
}

.rum_sst_left.less-ie-9 {
	filter: progid:DXImageTransform.Microsoft.BasicImage(rotation=3);
}

/* End Simple Side Tab Styles*/

</style>

<link rel="icon" href="https://sdbn.org/wp-content/uploads/2017/11/cropped-SDBN-New-Logo-Square-transp-32x32.png" sizes="32x32" />
<link rel="icon" href="https://sdbn.org/wp-content/uploads/2017/11/cropped-SDBN-New-Logo-Square-transp-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://sdbn.org/wp-content/uploads/2017/11/cropped-SDBN-New-Logo-Square-transp-180x180.png" />
<meta name="msapplication-TileImage" content="https://sdbn.org/wp-content/uploads/2017/11/cropped-SDBN-New-Logo-Square-transp-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			.display-posts-listing li {
    margin: 0 0 10px 0;
}
.display-posts-listing a {
		font-weight:bold;
}
.entry-thumbnail { display: none; }
		</style>
			<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-4634933-5"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-4634933-5');
</script>
</head>
<body id="mh-mobile" class="bp-legacy post-template-default single single-post postid-899969 single-format-standard wp-custom-logo mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout1 no-js" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-K3RQGFM"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
									</div>
					</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-3 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand">
<a href="https://sdbn.org/" class="custom-logo-link" rel="home"><img width="1300" height="320" src="https://sdbn.org/wp-content/uploads/2017/11/San-Diego-Biotech-Network.jpg" class="custom-logo" alt="San Diego Biotechnology Network" srcset="https://sdbn.org/wp-content/uploads/2017/11/San-Diego-Biotech-Network.jpg 1300w, https://sdbn.org/wp-content/uploads/2017/11/San-Diego-Biotech-Network-300x74.jpg 300w, https://sdbn.org/wp-content/uploads/2017/11/San-Diego-Biotech-Network-768x189.jpg 768w, https://sdbn.org/wp-content/uploads/2017/11/San-Diego-Biotech-Network-1024x252.jpg 1024w, https://sdbn.org/wp-content/uploads/2017/11/San-Diego-Biotech-Network-150x37.jpg 150w, https://sdbn.org/wp-content/uploads/2017/11/San-Diego-Biotech-Network-500x123.jpg 500w" sizes="(max-width: 1300px) 100vw, 1300px" /></a></div>
</div>
<aside class="mh-col-2-3 mh-header-widget-2">
<div id="adrotate_widgets-12" class="mh-widget mh-header-2 adrotate_widgets"><!-- Either there are no banners, they are disabled or none qualified for this location! --></div></aside>
</div>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="menu-menu-current-container"><ul id="menu-menu-current" class="menu"><li id="menu-item-133640" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-133640"><a href="https://sdbn.org/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-134513" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-134513"><a href="https://sdbn.org/join/">Join</a></li>
	<li id="menu-item-135055" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135055"><a href="https://sdbn.org/subscribe/">Subscribe</a></li>
</ul>
</li>
<li id="menu-item-133641" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-133641"><a title="San Diego Biotech Event Calendar" href="https://sdbn.org/calendar/">Events</a>
<ul class="sub-menu">
	<li id="menu-item-553518" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-553518"><a href="https://sdbn.org/events/">SDBN Events</a></li>
	<li id="menu-item-401861" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-401861"><a title="San Diego Biotech Event Calendar" href="https://sdbn.org/calendar/">Calendar</a></li>
</ul>
</li>
<li id="menu-item-133642" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-133642"><a href="https://sdbn.org/life-science-company-directory/">Directory</a>
<ul class="sub-menu">
	<li id="menu-item-517797" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-517797"><a href="https://sdbn.org/life-science-company-directory/">Listings</a></li>
	<li id="menu-item-517499" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-517499"><a href="https://sdbn.org/san-diego-biotech-news/2019/02/14/sdbn-san-diego-biotechnology-company-directory-update-february-2019-675-life-science-organizations/">Summary</a></li>
	<li id="menu-item-517498" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-517498"><a href="https://sdbn.org/directory-howto/">How To</a></li>
	<li id="menu-item-517497" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-517497"><a href="https://sdbn.org/submit-listing/">Submit Listing</a></li>
	<li id="menu-item-517496" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-517496"><a href="https://sdbn.org/manage-listing/">Manage Listing</a></li>
</ul>
</li>
<li id="menu-item-384666" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-384666"><a href="https://sdbn.org/category/san-diego-biotech-news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-520733" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-520733"><a href="https://sdbn.org/category/san-diego-biotech-news/">Latest News</a></li>
	<li id="menu-item-520732" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-520732"><a href="https://sdbn.org/weekly/">Trending News</a></li>
	<li id="menu-item-763315" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-763315"><a href="https://sdbn.org/buzz/">SDBN BUZZ Podcast</a></li>
</ul>
</li>
<li id="menu-item-133643" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-133643"><a title="San Diego Biotech Jobs" href="https://sdbn.org/category/san-diego-biotech-jobs/">Jobs</a>
<ul class="sub-menu">
	<li id="menu-item-384668" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-384668"><a href="https://sdbn.org/category/san-diego-biotech-jobs/">All Jobs</a></li>
	<li id="menu-item-174076" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174076"><a href="https://sdbn.org/submitajob/">Submit A Job</a></li>
	<li id="menu-item-427663" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-427663"><a href="https://sdbn.org/hiring/">SDBN Jobs Hiring Resource</a></li>
</ul>
</li>
<li id="menu-item-134511" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-134511"><a title="Advertise" href="https://sdbn.org/advertise/">Advertising</a>
<ul class="sub-menu">
	<li id="menu-item-436170" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-436170"><a href="https://sdbn.org/advertise/">Advertise With Us</a></li>
	<li id="menu-item-135132" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135132"><a href="https://sdbn.org/wp-content/uploads/2012/07/SDBN2018MediaKit.pdf">Media Kit</a></li>
</ul>
</li>
<li id="menu-item-135548" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135548"><a href="https://sdbn.org/contact/">Contact</a></li>
</ul></div>		</nav>
	</div>
			<div class="mh-extra-nav-wrap">
			<div class="mh-extra-nav-bg">
				<nav class="mh-navigation mh-extra-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
					<div class="menu-community-menu-container"><ul id="menu-community-menu" class="menu"><li id="menu-item-303252" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-303252"><a href="https://sdbn.org/community/">SDBN Community</a></li>
<li id="menu-item-303250" class="bp-menu bp-login-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-303250"><a href="https://sdbn.org/wp-login.php?redirect_to=https%3A%2F%2Fsdbn.org%2Fsan-diego-biotech-jobs%2F2020%2F07%2F19%2Fretrophin-senior-clinical-data-manager-5%2F">Log In</a></li>
<li id="menu-item-303251" class="bp-menu bp-register-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-303251"><a href="https://sdbn.org/registration/">Registration</a></li>
<li id="menu-item-306769" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-306769"><a href="https://sdbn.org/members/">Members</a></li>
<li id="menu-item-386297" class="menu-item menu-item-type-post_type_archive menu-item-object-event menu-item-has-children menu-item-386297"><a href="https://sdbn.org/events/">Events</a>
<ul class="sub-menu">
	<li id="menu-item-386298" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-386298"><a href="https://sdbn.org/events/my-bookings/">My Bookings</a></li>
</ul>
</li>
<li id="menu-item-517805" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-517805"><a href="https://sdbn.org/manage-listing/">Manage SDBN Directory Listing(s)</a></li>
</ul></div>				</nav>
			</div>
		</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-ticker mh-header-ticker-bottom">
							<div class="mh-ticker-bottom">
			<div class="mh-ticker-title mh-ticker-title-bottom">
			News Ticker<i class="fa fa-chevron-right"></i>		</div>
		<div class="mh-ticker-content mh-ticker-content-bottom">
		<ul id="mh-ticker-loop-bottom">				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://sdbn.org/san-diego-biotech-jobs/2020/07/19/retrophin-associate-director-genetic-epidemiology-5/" title="Retrophin: Associate Director, Genetic Epidemiology">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ July 19, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Retrophin: Associate Director, Genetic Epidemiology						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																San Diego Biotech Jobs							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://sdbn.org/san-diego-biotech-jobs/2020/07/19/retrophin-senior-clinical-data-manager-5/" title="Retrophin: Senior Clinical Data Manager">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ July 19, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Retrophin: Senior Clinical Data Manager						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																San Diego Biotech Jobs							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://sdbn.org/san-diego-biotech-jobs/2020/07/19/retrophin-principal-clinical-data-manager-5/" title="Retrophin: Principal Clinical Data Manager">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ July 19, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Retrophin: Principal Clinical Data Manager						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																San Diego Biotech Jobs							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://sdbn.org/san-diego-biotech-jobs/2020/07/19/retrophin-senior-statistical-programmer-clinical-pharmacology-4/" title="Retrophin: Senior Statistical Programmer, Clinical Pharmacology">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ July 19, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Retrophin: Senior Statistical Programmer, Clinical Pharmacology						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																San Diego Biotech Jobs							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://sdbn.org/san-diego-biotech-jobs/2020/07/19/retrophin-associate-director-scientific-communications-medical-education-congress-planning-5/" title="Retrophin: Associate Director, Scientific Communications Medical Education  &amp; Congress Planning">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ July 19, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Retrophin: Associate Director, Scientific Communications Medical Education  &amp; Congress Planning						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																San Diego Biotech Jobs							</span>
											</a>
				</li>		</ul>
	</div>
</div>						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<aside class="mh-header-search mh-header-search-bottom">
							<form role="search" method="get" class="search-form" action="https://sdbn.org/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://sdbn.org" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://sdbn.org/category/san-diego-biotech-jobs/" itemprop="url"><span itemprop="title">San Diego Biotech Jobs</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>Retrophin: Senior Clinical Data Manager</nav>
<article id="post-899969" class="post-899969 post type-post status-publish format-standard hentry category-san-diego-biotech-jobs">
	<header class="entry-header clearfix"><h1 class="entry-title">Retrophin: Senior Clinical Data Manager</h1><div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://sdbn.org/2020/07/">July 19, 2020</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://sdbn.org/author/sandiegobiotech/">sandiegobiotech</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://sdbn.org/category/san-diego-biotech-jobs/" rel="category tag">San Diego Biotech Jobs</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on Retrophin: Senior Clinical Data Manager</span></span></span>
</div>
	</header>
		<div class="entry-content clearfix"><div class="mh-social-top">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fsdbn.org%2Fsan-diego-biotech-jobs%2F2020%2F07%2F19%2Fretrophin-senior-clinical-data-manager-5%2F&t=Retrophin%3A+Senior+Clinical+Data+Manager', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Retrophin%3A+Senior+Clinical+Data+Manager:&url=https%3A%2F%2Fsdbn.org%2Fsan-diego-biotech-jobs%2F2020%2F07%2F19%2Fretrophin-senior-clinical-data-manager-5%2F', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fsdbn.org%2Fsan-diego-biotech-jobs%2F2020%2F07%2F19%2Fretrophin-senior-clinical-data-manager-5%2F&media=&description=Retrophin%3A+Senior+Clinical+Data+Manager', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https%3A%2F%2Fsdbn.org%2Fsan-diego-biotech-jobs%2F2020%2F07%2F19%2Fretrophin-senior-clinical-data-manager-5%2F', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=Retrophin%3A%20Senior%20Clinical%20Data%20Manager&amp;body=https%3A%2F%2Fsdbn.org%2Fsan-diego-biotech-jobs%2F2020%2F07%2F19%2Fretrophin-senior-clinical-data-manager-5%2F" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>
<p>Retrophin:<br />
At Retrophin, our mission is to identify, develop and deliver life-changing therapies to people living with rare disease. Giving patients a chance, pr<br />
San Diego, California</p>

<p class="syndicated-attribution"><h4><a href="https://www.biospace.com/job/2152217/senior-clinical-data-manager/?TrackID=22">Click to view original post</a></h4></p><div class="mh-social-bottom">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fsdbn.org%2Fsan-diego-biotech-jobs%2F2020%2F07%2F19%2Fretrophin-senior-clinical-data-manager-5%2F&t=Retrophin%3A+Senior+Clinical+Data+Manager', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Retrophin%3A+Senior+Clinical+Data+Manager:&url=https%3A%2F%2Fsdbn.org%2Fsan-diego-biotech-jobs%2F2020%2F07%2F19%2Fretrophin-senior-clinical-data-manager-5%2F', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fsdbn.org%2Fsan-diego-biotech-jobs%2F2020%2F07%2F19%2Fretrophin-senior-clinical-data-manager-5%2F&media=&description=Retrophin%3A+Senior+Clinical+Data+Manager', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https%3A%2F%2Fsdbn.org%2Fsan-diego-biotech-jobs%2F2020%2F07%2F19%2Fretrophin-senior-clinical-data-manager-5%2F', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=Retrophin%3A%20Senior%20Clinical%20Data%20Manager&amp;body=https%3A%2F%2Fsdbn.org%2Fsan-diego-biotech-jobs%2F2020%2F07%2F19%2Fretrophin-senior-clinical-data-manager-5%2F" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>
	</div><div id="adrotate_widgets-13" class="mh-widget mh-posts-2 adrotate_widgets"><!-- Either there are no banners, they are disabled or none qualified for this location! --></div></article><nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="https://sdbn.org/san-diego-biotech-jobs/2020/07/19/retrophin-principal-clinical-data-manager-5/" rel="prev"><span>Previous</span><p>Retrophin: Principal Clinical Data Manager</p></a></div>
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-next">
<a href="https://sdbn.org/san-diego-biotech-jobs/2020/07/19/retrophin-associate-director-genetic-epidemiology-5/" rel="next"><span>Next</span><p>Retrophin: Associate Director, Genetic Epidemiology</p></a></div>
</nav>
<div id="comments" class="mh-comments-wrap">
</div>
		</div>
			<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="text-497821170" class="mh-widget widget_text">			<div class="textwidget"><div style="text-align: center"><a href="https://sdbn.org/jobs"><img src="https://sdbn.org/wp-content/uploads/2018/02/sdbnjobs-2017-square.png" width="70%" ></a><br/><a href="https://sdbn.org/submitajob"><img src="https://sdbn.org/wp-content/uploads/2018/02/2018-submit-job-button.png" width="175" class="aligncenter" /></a><span style="align:center;"><form method="get" id="searchform"  action="<?php bloginfo('home'); ?>/"></div></div>
		</div><div id="text-497821166" class="mh-widget widget_text">			<div class="textwidget"> <div style="text-align: center"><input type="text" value="Search Jobs..." onfocus="this.value=''" name="s" id="s" size="5" />
 
      <input type="hidden" name="cat" value="31"/>
 <br>
      <input type="submit" id="searchsubmit" value="Search Jobs" /></form></span></div>

</div>
		</div><div id="text-497821167" class="mh-widget widget_text"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Subscribe to SDBN Daily Jobs</span></h4>			<div class="textwidget"><form name="FeedBlitz_5b6f7505ebf311e38730002590771163" style="display:block" method="POST" action="https://www.feedblitz.com/f/f.fbz?AddNewUserDirect"> Never Miss A Job Opportunity, Enter your Email: <input style="display:none" name="EMAIL" maxlength="64" type="text" size="25" value=""> <input name="EMAIL_" maxlength="64" type="hidden" size="25" value=""> <input name="EMAIL_ADDRESS" maxlength="64" type="hidden" size="25" value=""> <input name="FEEDID" type="hidden" value="954116"> <input name="PUBLISHER" type="hidden" value="13381305"> <input type="button" value="Subscribe me! &raquo;" onClick="FeedBlitz_5b6f7505ebf311e38730002590771163s(this.form);">
<br>
</form> <script language="Javascript">function FeedBlitz_5b6f7505ebf311e38730002590771163i(){var x=document.getElementsByName('FeedBlitz_5b6f7505ebf311e38730002590771163');for(i=0;i<x.length;i++){x[i].EMAIL.style.display='block'; x[i].action='http://www.feedblitz.com/f/f.fbz?AddNewUserDirect';}} function FeedBlitz_5b6f7505ebf311e38730002590771163s(v){v.submit();}FeedBlitz_5b6f7505ebf311e38730002590771163i();</script>  </div>
		</div><div id="adrotate_widgets-17" class="mh-widget adrotate_widgets"><div class="g g-2"><div class="g-single a-42"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- SDBN Banner Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-0553313620228888"
     data-ad-slot="8004842752"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div><div id="text-497821169" class="mh-widget widget_text"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Featured Jobs</span></h4>			<div class="textwidget"><?php $my_query = new WP_Query('category_name=Featured Jobs&showposts=5'); ?>
<?php while ($my_query->have_posts()) : $my_query->the_post(); echo '<br>'; ?>
<a href="<?php the_permalink() ?>" rel="bookmark">
<?php the_title(); ?></a><br>
<?php endwhile; ?></div>
		</div><div id="text-497821168" class="mh-widget widget_text"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Follow @SDBNJobs on Twitter</span></h4>			<div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/sdbnjobs" data-widget-id="475330341633155072">@SDBNJobs</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
		</div><div id="text-497821177" class="mh-widget widget_text">			<div class="textwidget"><p><a href="https://sdbn.org/directory"><img class="aligncenter size-medium wp-image-514059" src="https://sdbn.org/wp-content/uploads/2019/02/sdbn-directory-220x300.png" alt="" width="100%" /></a></p>
</div>
		</div><div id="wpbdp_latestlistingswidget-5" class="mh-widget widget_wpbdp_latestlistingswidget"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Latest Listings</span></h4><ul class="wpbdp-listings-widget-list"><li><a class="listing-title" href="https://sdbn.org/life-science-company-directory/sun-genomics-inc/">Sun Genomics Inc</a></li><li><a class="listing-title" href="https://sdbn.org/life-science-company-directory/sunomix/">Sunomix</a></li><li><a class="listing-title" href="https://sdbn.org/life-science-company-directory/nantkwest-inc/">NantKwest Inc</a></li></ul></div><div id="wpbdp_searchwidget-5" class="mh-widget widget_wpbdp_searchwidget"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">SDBN Directory Search</span></h4><form action="https://sdbn.org/life-science-company-directory/" method="get"><input type="hidden" name="wpbdp_view" value="search" /><input type="hidden" name="dosrch" value="1" /><label for="wpbdp-keyword-field" style="display:none;">Keywords:</label><input id="wpbdp-keyword-field" type="text" name="kw" value="" /><p><input type="submit" value="Search" class="submit wpbdp-search-widget-submit" /></p></form></div><div id="adrotate_widgets-18" class="mh-widget adrotate_widgets"><div class="g g-4"><div class="g-single a-63"><a class="gofollow" data-track="NjMsNCwxLDEw" href="https://sdbn.org/buzz"><img src="https://sdbn.org/wp-content/uploads/2019/08/SDBN-BUZZ-Animated-Optimized-4.gif" /></a></div></div></div><div id="linkcat-5" class="mh-widget widget_links"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Networking &amp; Associations</span></h4>
	<ul class='xoxo blogroll'>
<li><a href="https://500womenscientistssandiego.weebly.com/">500 Women Scientists San Diego</a></li>
<li><a href="http://www.sandiegoacs.org/">ACS San Diego</a></li>
<li><a href="http://sdawis.org/" target="_blank">AWIS San Diego</a></li>
<li><a href="http://www.biocom.org/" target="_blank">Biocom</a></li>
<li><a href="https://califesciences.org/">California Life Sciences Association (CLSA)</a></li>
<li><a href="http://www.connect.org/" target="_blank">CONNECT San Diego</a></li>
<li><a href="http://frenchbiobeach.com/">French BIO Beach</a></li>
<li><a href="https://launchbio.org/events">LaunchBio</a></li>
<li><a href="http://www.sdmitforum.org">MIT Enterprise Forum San Diego</a></li>
<li><a href="http://www.sabpa.org/" target="_blank">SABPA</a></li>
<li><a href="https://sites.google.com/site/sdclinicalresearchnetwork/">San Diego Clinical Research Network</a></li>
<li><a href="http://sdentrepreneurs.org/">San Diego Entrepreneurs Exchange</a></li>
<li><a href="http://sdran.org">San Diego Regulatory Affairs Network</a></li>
<li><a href="https://sandswa.org/">San Diego Science Writers Association</a></li>
<li><a href="http://www.sdvg.org/" target="_blank">San Diego Venture Group</a></li>
<li><a href="https://www.womeninbio.org/page/socal">Women in BIO Southern California</a></li>

	</ul>
</div>
	</aside>	</div>
    </div>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">
			Copyright &copy; 2020 | MH Magazine WordPress Theme by <a href="https://www.mhthemes.com/" title="Premium WordPress Themes" rel="nofollow">MH Themes</a>		</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
        <script type="text/javascript">
            (function(){
                document.addEventListener('DOMContentLoaded', function(){
                    let wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                    if ( wpp_widgets ) {
                        for (let i = 0; i < wpp_widgets.length; i++) {
                            let wpp_widget = wpp_widgets[i];
                            WordPressPopularPosts.theme(wpp_widget);
                        }
                    }
                });
            })();
        </script>
                <script>
            var WPPImageObserver = null;

            function wpp_load_img(img) {
                if ( ! 'imgSrc' in img.dataset || ! img.dataset.imgSrc )
                    return;

                img.src = img.dataset.imgSrc;

                if ( 'imgSrcset' in img.dataset ) {
                    img.srcset = img.dataset.imgSrcset;
                    img.removeAttribute('data-img-srcset');
                }

                img.classList.remove('wpp-lazyload');
                img.removeAttribute('data-img-src');
                img.classList.add('wpp-lazyloaded');
            }

            function wpp_observe_imgs(){
                let wpp_images = document.querySelectorAll('img.wpp-lazyload'),
                    wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                if ( wpp_images.length || wpp_widgets.length ) {
                    if ( 'IntersectionObserver' in window ) {
                        WPPImageObserver = new IntersectionObserver(function(entries, observer) {
                            entries.forEach(function(entry) {
                                if (entry.isIntersecting) {
                                    let img = entry.target;
                                    wpp_load_img(img);
                                    WPPImageObserver.unobserve(img);
                                }
                            });
                        });

                        if ( wpp_images.length ) {
                            wpp_images.forEach(function(image) {
                                WPPImageObserver.observe(image);
                            });
                        }

                        if ( wpp_widgets.length ) {
                            for (var i = 0; i < wpp_widgets.length; i++) {
                                let wpp_widget_images = wpp_widgets[i].querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widgets[i].shadowRoot ) {
                                    wpp_widget_images = wpp_widgets[i].shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    wpp_widget_images.forEach(function(image) {
                                        WPPImageObserver.observe(image);
                                    });
                                }
                            }
                        }
                    } /** Fallback for older browsers */
                    else {
                        if ( wpp_images.length ) {
                            for (var i = 0; i < wpp_images.length; i++) {
                                wpp_load_img(wpp_images[i]);
                                wpp_images[i].classList.remove('wpp-lazyloaded');
                            }
                        }

                        if ( wpp_widgets.length ) {
                            for (var j = 0; j < wpp_widgets.length; j++) {
                                let wpp_widget = wpp_widgets[j],
                                    wpp_widget_images = wpp_widget.querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widget.shadowRoot ) {
                                    wpp_widget_images = wpp_widget.shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    for (var k = 0; k < wpp_widget_images.length; k++) {
                                        wpp_load_img(wpp_widget_images[k]);
                                        wpp_widget_images[k].classList.remove('wpp-lazyloaded');
                                    }
                                }
                            }
                        }
                    }
                }
            }

            document.addEventListener('DOMContentLoaded', function() {
                wpp_observe_imgs();

                // When an ajaxified WPP widget loads,
                // Lazy load its images
                document.addEventListener('wpp-onload', function(){
                    wpp_observe_imgs();
                });
            });
        </script>
        <a href="https://sdbn.org/subscribe" target="_blank" id="rum_sst_tab" class="rum_sst_contents rum_sst_right">SUBSCRIBE</a><script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/sdbn.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sdbn.org/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://sdbn.org/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<style type="text/css">.wpbdp-listing-excerpt.wpbdp-listing-plan-id-8{background-color: #b9d8f3;}
</style><!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-fcsSH1RB5fK0Y"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-fcsSH1RB5fK0Y.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->
<!-- Start of HubSpot Embed Code -->
<script type="text/javascript" id="hs-script-loader" async defer src="//js.hs-scripts.com/4717147.js"></script>
<!-- End of HubSpot Embed Code -->
</body>
</html>