<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US">
<head>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-0553313620228888",
          enable_page_level_ads: true
     });
</script>
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-K3RQGFM');</script>
<!-- End Google Tag Manager -->
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<title>Flow Cytometry- Core Manager &#8211; BioLegend Inc. &#8211; San Diego, CA &#8211; San Diego Biotechnology Network</title>
<meta name='robots' content='max-image-preview:large' />
<!-- Optimized by SG Optimizer plugin version - 5.7.17 --><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="San Diego Biotechnology Network &raquo; Feed" href="https://sdbn.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="San Diego Biotechnology Network &raquo; Comments Feed" href="https://sdbn.org/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/sdbn.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://sdbn.org/wp-includes/css/dist/block-library/style.min.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='https://sdbn.org/wp-content/themes/mh-magazine/style.css?ver=3.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='https://sdbn.org/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp_font_awesome-css'  href='https://use.fontawesome.com/releases/v5.14.0/css/all.css?ver=5.14.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp-widgets-css'  href='https://sdbn.org/wp-content/plugins/business-directory-plugin/assets/css/widgets.min.css?ver=5.11.1' type='text/css' media='all' />
<script type='text/javascript' src='https://sdbn.org/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://sdbn.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://sdbn.org/wp-content/themes/mh-magazine/js/scripts.js?ver=3.8.2' id='mh-scripts-js'></script>
<link rel="https://api.w.org/" href="https://sdbn.org/wp-json/" /><link rel="alternate" type="application/json" href="https://sdbn.org/wp-json/wp/v2/posts/1174672" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://sdbn.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://sdbn.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7" />
<link rel='shortlink' href='https://sdbn.org/?p=1174672' />
<link rel="alternate" type="application/json+oembed" href="https://sdbn.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsdbn.org%2Fsan-diego-biotech-jobs%2F2021%2F04%2F08%2Fflow-cytometry-core-manager-biolegend-inc-san-diego-ca-2%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://sdbn.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsdbn.org%2Fsan-diego-biotech-jobs%2F2021%2F04%2F08%2Fflow-cytometry-core-manager-biolegend-inc-san-diego-ca-2%2F&#038;format=xml" />
<link rel="canonical" href="https://sdbn.org/san-diego-biotech-jobs/2021/04/08/flow-cytometry-core-manager-biolegend-inc-san-diego-ca-2/"/>
<!--[if lt IE 9]>
<script src="https://sdbn.org/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<link rel="icon" href="https://sdbn.org/wp-content/uploads/2017/11/cropped-SDBN-New-Logo-Square-transp-32x32.png" sizes="32x32" />
<link rel="icon" href="https://sdbn.org/wp-content/uploads/2017/11/cropped-SDBN-New-Logo-Square-transp-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://sdbn.org/wp-content/uploads/2017/11/cropped-SDBN-New-Logo-Square-transp-180x180.png" />
<meta name="msapplication-TileImage" content="https://sdbn.org/wp-content/uploads/2017/11/cropped-SDBN-New-Logo-Square-transp-270x270.png" />
	<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-4634933-5"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-4634933-5');
</script>
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-1174672 single-format-standard wp-custom-logo mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout1" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-K3RQGFM"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
									</div>
					</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-3 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand">
<a href="https://sdbn.org/" class="custom-logo-link" rel="home"><img width="1300" height="320" src="https://sdbn.org/wp-content/uploads/2017/11/San-Diego-Biotech-Network.jpg" class="custom-logo" alt="San Diego Biotechnology Network" srcset="https://sdbn.org/wp-content/uploads/2017/11/San-Diego-Biotech-Network.jpg 1300w, https://sdbn.org/wp-content/uploads/2017/11/San-Diego-Biotech-Network-300x74.jpg 300w, https://sdbn.org/wp-content/uploads/2017/11/San-Diego-Biotech-Network-768x189.jpg 768w, https://sdbn.org/wp-content/uploads/2017/11/San-Diego-Biotech-Network-1024x252.jpg 1024w, https://sdbn.org/wp-content/uploads/2017/11/San-Diego-Biotech-Network-150x37.jpg 150w, https://sdbn.org/wp-content/uploads/2017/11/San-Diego-Biotech-Network-500x123.jpg 500w" sizes="(max-width: 1300px) 100vw, 1300px" /></a></div>
</div>
<aside class="mh-col-2-3 mh-header-widget-2">
</aside>
</div>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="menu-menu-current-container"><ul id="menu-menu-current" class="menu"><li id="menu-item-133640" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-133640"><a href="https://sdbn.org/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-134513" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-134513"><a href="https://sdbn.org/join/">Join</a></li>
	<li id="menu-item-135055" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135055"><a href="https://sdbn.org/subscribe/">Subscribe</a></li>
</ul>
</li>
<li id="menu-item-133641" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-133641"><a title="San Diego Biotech Event Calendar" href="https://sdbn.org/calendar/">Events</a>
<ul class="sub-menu">
	<li id="menu-item-553518" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-553518"><a href="https://sdbn.org/events/">SDBN Events</a></li>
	<li id="menu-item-401861" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-401861"><a title="San Diego Biotech Event Calendar" href="https://sdbn.org/calendar/">Calendar</a></li>
</ul>
</li>
<li id="menu-item-133642" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-133642"><a href="https://sdbn.org/life-science-company-directory/">Directory</a>
<ul class="sub-menu">
	<li id="menu-item-517797" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-517797"><a href="https://sdbn.org/life-science-company-directory/">Listings</a></li>
	<li id="menu-item-517499" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-517499"><a href="https://sdbn.org/blog/2019/02/14/sdbn-san-diego-biotechnology-company-directory-update-february-2019-675-life-science-organizations/">Summary</a></li>
	<li id="menu-item-517498" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-517498"><a href="https://sdbn.org/directory-howto/">How To</a></li>
	<li id="menu-item-517497" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-517497"><a href="https://sdbn.org/submit-listing/">Submit Listing</a></li>
	<li id="menu-item-517496" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-517496"><a href="https://sdbn.org/manage-listing/">Manage Listing</a></li>
</ul>
</li>
<li id="menu-item-384666" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-384666"><a href="https://sdbn.org/category/san-diego-biotech-news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-520733" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-520733"><a href="https://sdbn.org/category/san-diego-biotech-news/">Latest News</a></li>
	<li id="menu-item-520732" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-520732"><a href="https://sdbn.org/trending/">Trending News</a></li>
	<li id="menu-item-763315" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-763315"><a href="https://sdbn.org/buzz/">SDBN BUZZ Podcast</a></li>
</ul>
</li>
<li id="menu-item-133643" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-133643"><a title="San Diego Biotech Jobs" href="https://sdbn.org/category/san-diego-biotech-jobs/">Jobs</a>
<ul class="sub-menu">
	<li id="menu-item-384668" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-384668"><a href="https://sdbn.org/category/san-diego-biotech-jobs/">All Jobs</a></li>
	<li id="menu-item-174076" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174076"><a href="https://sdbn.org/submitajob/">Submit A Job</a></li>
	<li id="menu-item-427663" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-427663"><a href="https://sdbn.org/hiring/">SDBN Jobs Hiring Resource</a></li>
</ul>
</li>
<li id="menu-item-134511" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-134511"><a title="Advertise" href="https://sdbn.org/advertise/">Advertising</a>
<ul class="sub-menu">
	<li id="menu-item-436170" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-436170"><a href="https://sdbn.org/advertise/">Advertise With Us</a></li>
	<li id="menu-item-135132" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135132"><a href="https://sdbn.org/wp-content/uploads/2012/07/SDBN2018MediaKit.pdf">Media Kit</a></li>
</ul>
</li>
<li id="menu-item-135548" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135548"><a href="https://sdbn.org/contact/">Contact</a></li>
</ul></div>		</nav>
	</div>
			<div class="mh-extra-nav-wrap">
			<div class="mh-extra-nav-bg">
				<nav class="mh-navigation mh-extra-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
					<div class="menu-community-menu-container"><ul id="menu-community-menu" class="menu"><li id="menu-item-303252" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-303252"><a href="https://sdbn.org/community/">SDBN Community</a></li>
<li id="menu-item-303250" class="bp-menu bp-login-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-303250"><a href="https://sdbn.org/wp-login.php">Log In</a></li>
<li id="menu-item-303251" class="bp-menu bp-register-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-303251"><a href="https://sdbn.org/registration/">Registration</a></li>
<li id="menu-item-306769" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-306769"><a href="https://sdbn.org/members/">Members</a></li>
<li id="menu-item-303247" class="bp-menu bp-profile-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-303247"><a href="https://sdbn.org/members/mcanady/profile/">My Stuff</a>
<ul class="sub-menu">
	<li id="menu-item-306334" class="bp-menu bp-settings-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-306334"><a href="https://sdbn.org/members/mcanady/settings/">Settings</a></li>
	<li id="menu-item-306332" class="bp-menu bp-messages-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-306332"><a href="https://sdbn.org/members/mcanady/messages/">Messages</a></li>
	<li id="menu-item-303248" class="bp-menu bp-groups-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-303248"><a href="https://sdbn.org/members/mcanady/groups/">My Groups</a></li>
	<li id="menu-item-517805" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-517805"><a href="https://sdbn.org/manage-listing/">Manage SDBN Directory Listing(s)</a></li>
</ul>
</li>
<li id="menu-item-306335" class="bp-menu bp-forums-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-306335"><a href="https://sdbn.org/members/mcanady/forums/">Forums</a></li>
<li id="menu-item-306336" class="bp-menu bp-logout-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-306336"><a href="https://sdbn.org/wp-login.php?action=logout&#038;_wpnonce=e0b7f28d2b&#038;redirect_to=http%3A%2F%2Fsdbn.org%2Fwp-admin%2Fnav-menus.php%3Floggedout%3Dtrue">Log Out</a></li>
<li id="menu-item-386298" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-386298"><a href="https://sdbn.org/events/my-bookings/">My Bookings</a></li>
</ul></div>				</nav>
			</div>
		</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-ticker mh-header-ticker-bottom">
							<div class="mh-ticker-bottom">
			<div class="mh-ticker-title mh-ticker-title-bottom">
			News Ticker<i class="fa fa-chevron-right"></i>		</div>
		<div class="mh-ticker-content mh-ticker-content-bottom">
		<ul id="mh-ticker-loop-bottom">				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://sdbn.org/san-diego-biotech-jobs/2021/04/08/assistant-director-senior-patent-agent-ionis-pharmaceuticals-inc-carlsbad-ca/" title="Assistant Director, Senior Patent Agent &#8211; Ionis Pharmaceuticals, Inc. &#8211; Carlsbad, CA">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ April 8, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Assistant Director, Senior Patent Agent &#8211; Ionis Pharmaceuticals, Inc. &#8211; Carlsbad, CA						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																San Diego Biotech Jobs							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://sdbn.org/san-diego-biotech-jobs/2021/04/08/technical-training-specialist-cell-gene-therapy-miltenyi-biotec-inc-san-diego-ca-2/" title="Technical Training Specialist &#8211; Cell &amp; Gene Therapy &#8211; Miltenyi Biotec, Inc. &#8211; San Diego, CA">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ April 8, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Technical Training Specialist &#8211; Cell &amp; Gene Therapy &#8211; Miltenyi Biotec, Inc. &#8211; San Diego, CA						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																San Diego Biotech Jobs							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://sdbn.org/san-diego-biotech-jobs/2021/04/08/technical-training-specialist-cell-gene-therapy-miltenyi-biotec-inc-san-diego-ca/" title="Technical Training Specialist &#8211; Cell &amp; Gene Therapy &#8211; Miltenyi Biotec, Inc. &#8211; San Diego, CA">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ April 8, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Technical Training Specialist &#8211; Cell &amp; Gene Therapy &#8211; Miltenyi Biotec, Inc. &#8211; San Diego, CA						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																San Diego Biotech Jobs							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://sdbn.org/san-diego-biotech-jobs/2021/04/08/scientist-process-development-biolegend-inc-san-diego-ca-2/" title="Scientist &#8211; Process Development &#8211; BioLegend Inc. &#8211; San Diego, CA">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ April 8, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Scientist &#8211; Process Development &#8211; BioLegend Inc. &#8211; San Diego, CA						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																San Diego Biotech Jobs							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://sdbn.org/san-diego-biotech-jobs/2021/04/08/scientist-process-development-biolegend-inc-san-diego-ca/" title="Scientist &#8211; Process Development &#8211; BioLegend Inc. &#8211; San Diego, CA">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ April 8, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Scientist &#8211; Process Development &#8211; BioLegend Inc. &#8211; San Diego, CA						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																San Diego Biotech Jobs							</span>
											</a>
				</li>		</ul>
	</div>
</div>						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<aside class="mh-header-search mh-header-search-bottom">
							<form role="search" method="get" class="search-form" action="https://sdbn.org/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://sdbn.org" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://sdbn.org/category/san-diego-biotech-jobs/" itemprop="url"><span itemprop="title">San Diego Biotech Jobs</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>Flow Cytometry- Core Manager &#8211; BioLegend Inc. &#8211; San Diego, CA</nav>
<article id="post-1174672" class="post-1174672 post type-post status-publish format-standard hentry category-san-diego-biotech-jobs tag-jobs">
	<header class="entry-header clearfix"><h1 class="entry-title">Flow Cytometry- Core Manager &#8211; BioLegend Inc. &#8211; San Diego, CA</h1><div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://sdbn.org/2021/04/">April 8, 2021</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://sdbn.org/author/jobs/">jobs</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://sdbn.org/category/san-diego-biotech-jobs/" rel="category tag">San Diego Biotech Jobs</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on Flow Cytometry- Core Manager &#8211; BioLegend Inc. &#8211; San Diego, CA</span></span></span>
</div>
	</header>
		<div class="entry-content clearfix"><div class="mh-social-top">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fsdbn.org%2Fsan-diego-biotech-jobs%2F2021%2F04%2F08%2Fflow-cytometry-core-manager-biolegend-inc-san-diego-ca-2%2F&t=Flow+Cytometry-+Core+Manager+%E2%80%93+BioLegend+Inc.+%E2%80%93+San+Diego%2C+CA', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Flow+Cytometry-+Core+Manager+%E2%80%93+BioLegend+Inc.+%E2%80%93+San+Diego%2C+CA:&url=https%3A%2F%2Fsdbn.org%2Fsan-diego-biotech-jobs%2F2021%2F04%2F08%2Fflow-cytometry-core-manager-biolegend-inc-san-diego-ca-2%2F', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fsdbn.org%2Fsan-diego-biotech-jobs%2F2021%2F04%2F08%2Fflow-cytometry-core-manager-biolegend-inc-san-diego-ca-2%2F&media=&description=Flow+Cytometry-+Core+Manager+%E2%80%93+BioLegend+Inc.+%E2%80%93+San+Diego%2C+CA', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https%3A%2F%2Fsdbn.org%2Fsan-diego-biotech-jobs%2F2021%2F04%2F08%2Fflow-cytometry-core-manager-biolegend-inc-san-diego-ca-2%2F', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=Flow%20Cytometry-%20Core%20Manager%20%E2%80%93%20BioLegend%20Inc.%20%E2%80%93%20San%20Diego%2C%20CA&amp;body=https%3A%2F%2Fsdbn.org%2Fsan-diego-biotech-jobs%2F2021%2F04%2F08%2Fflow-cytometry-core-manager-biolegend-inc-san-diego-ca-2%2F" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>
<p>BioLegend develops world-class, cutting-edge antibodies and reagents for biomedical research, manufactured in our state-of-the-art facility in San Diego, CA.<br />From BioLegend Inc. &#8211; Thu, 08 Apr 2021 18:44:34 GMT &#8211; View all <a href="https://www.indeed.com/jobs?l=San+Diego%2C+CA">San Diego, CA jobs</a></p>

<p class="syndicated-attribution"><h4><a href="https://www.indeed.com/viewjob?t=Flow+Cytometry&#038;c=BioLegend&#038;l=San+Diego,+CA&#038;jk=bfd37f5a7f627eff&#038;rtk=1f2pfv6rh3oil000&#038;from=rss">Click to view original post</a></h4></p><div class="mh-social-bottom">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fsdbn.org%2Fsan-diego-biotech-jobs%2F2021%2F04%2F08%2Fflow-cytometry-core-manager-biolegend-inc-san-diego-ca-2%2F&t=Flow+Cytometry-+Core+Manager+%E2%80%93+BioLegend+Inc.+%E2%80%93+San+Diego%2C+CA', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Flow+Cytometry-+Core+Manager+%E2%80%93+BioLegend+Inc.+%E2%80%93+San+Diego%2C+CA:&url=https%3A%2F%2Fsdbn.org%2Fsan-diego-biotech-jobs%2F2021%2F04%2F08%2Fflow-cytometry-core-manager-biolegend-inc-san-diego-ca-2%2F', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fsdbn.org%2Fsan-diego-biotech-jobs%2F2021%2F04%2F08%2Fflow-cytometry-core-manager-biolegend-inc-san-diego-ca-2%2F&media=&description=Flow+Cytometry-+Core+Manager+%E2%80%93+BioLegend+Inc.+%E2%80%93+San+Diego%2C+CA', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https%3A%2F%2Fsdbn.org%2Fsan-diego-biotech-jobs%2F2021%2F04%2F08%2Fflow-cytometry-core-manager-biolegend-inc-san-diego-ca-2%2F', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=Flow%20Cytometry-%20Core%20Manager%20%E2%80%93%20BioLegend%20Inc.%20%E2%80%93%20San%20Diego%2C%20CA&amp;body=https%3A%2F%2Fsdbn.org%2Fsan-diego-biotech-jobs%2F2021%2F04%2F08%2Fflow-cytometry-core-manager-biolegend-inc-san-diego-ca-2%2F" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>
	</div><div class="entry-tags clearfix"><i class="fa fa-tag"></i><ul><li><a href="https://sdbn.org/tag/jobs/" rel="tag">jobs</a></li></ul></div></article><nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="https://sdbn.org/san-diego-biotech-jobs/2021/04/08/biomarkers-immunoassay-research-internship-biolegend-inc-san-diego-ca-2/" rel="prev"><span>Previous</span><p>Biomarkers &amp; Immunoassay Research Internship &#8211; BioLegend Inc. &#8211; San Diego, CA</p></a></div>
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-next">
<a href="https://sdbn.org/san-diego-biotech-jobs/2021/04/08/scientist-process-development-biolegend-inc-san-diego-ca/" rel="next"><span>Next</span><p>Scientist &#8211; Process Development &#8211; BioLegend Inc. &#8211; San Diego, CA</p></a></div>
</nav>
<section class="mh-related-content">
<h3 class="mh-widget-title mh-related-content-title">
<span class="mh-widget-title-inner">Related Articles</span></h3>
<div class="mh-related-wrap mh-row clearfix">
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-943771 format-standard mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://sdbn.org/san-diego-biotech-jobs/2020/09/10/research-associate-custom-solutions-team-biolegend-inc-san-diego-ca/" title="Research Associate &#8211; Custom Solutions Team &#8211; BioLegend Inc. &#8211; San Diego, CA"><img class="mh-image-placeholder" src="https://sdbn.org/wp-content/themes/mh-magazine/images/placeholder-medium.png" alt="No Picture" />		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				San Diego Biotech Jobs			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="https://sdbn.org/san-diego-biotech-jobs/2020/09/10/research-associate-custom-solutions-team-biolegend-inc-san-diego-ca/" title="Research Associate &#8211; Custom Solutions Team &#8211; BioLegend Inc. &#8211; San Diego, CA" rel="bookmark">
			Research Associate &#8211; Custom Solutions Team &#8211; BioLegend Inc. &#8211; San Diego, CA		</a>
	</h3>
	<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://sdbn.org/2020/09/">September 10, 2020</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://sdbn.org/author/sandiegobiotech/">sandiegobiotech</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://sdbn.org/category/san-diego-biotech-jobs/" rel="category tag">San Diego Biotech Jobs</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on Research Associate &#8211; Custom Solutions Team &#8211; BioLegend Inc. &#8211; San Diego, CA</span></span></span>
</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p>BioLegend develops world-class, cutting-edge antibodies and reagents for biomedical research, manufactured in our state-of-the-art facility in San Diego, CA.From BioLegend Inc. &#8211; Fri, 11 Sep 2020 00:40:21 GMT &#8211; View all San Diego, CA jobs <a class="mh-excerpt-more" href="https://sdbn.org/san-diego-biotech-jobs/2020/09/10/research-associate-custom-solutions-team-biolegend-inc-san-diego-ca/" title="Research Associate &#8211; Custom Solutions Team &#8211; BioLegend Inc. &#8211; San Diego, CA">[&#8230;]</a></p>
</div>	</div>
</article></div>
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-883426 format-standard mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://sdbn.org/san-diego-biotech-jobs/2020/06/26/senior-research-associate-wuxi-apptec-inc-san-diego-ca/" title="Senior Research Associate &#8211; WuXi AppTec Inc &#8211; San Diego, CA"><img class="mh-image-placeholder" src="https://sdbn.org/wp-content/themes/mh-magazine/images/placeholder-medium.png" alt="No Picture" />		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				San Diego Biotech Jobs			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="https://sdbn.org/san-diego-biotech-jobs/2020/06/26/senior-research-associate-wuxi-apptec-inc-san-diego-ca/" title="Senior Research Associate &#8211; WuXi AppTec Inc &#8211; San Diego, CA" rel="bookmark">
			Senior Research Associate &#8211; WuXi AppTec Inc &#8211; San Diego, CA		</a>
	</h3>
	<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://sdbn.org/2020/06/">June 26, 2020</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://sdbn.org/author/jobs/">jobs</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://sdbn.org/category/san-diego-biotech-jobs/" rel="category tag">San Diego Biotech Jobs</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on Senior Research Associate &#8211; WuXi AppTec Inc &#8211; San Diego, CA</span></span></span>
</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p>BS in Biochemistry, Biotechnology or Molecular Biology or equivalent with minimum 4 years relevant research experience. Proficiency in mammalian cell culture.From WuXi AppTec Inc &#8211; Fri, 26 Jun 2020 22:39:05 GMT &#8211; View all San Diego, CA jobs <a class="mh-excerpt-more" href="https://sdbn.org/san-diego-biotech-jobs/2020/06/26/senior-research-associate-wuxi-apptec-inc-san-diego-ca/" title="Senior Research Associate &#8211; WuXi AppTec Inc &#8211; San Diego, CA">[&#8230;]</a></p>
</div>	</div>
</article></div>
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-922163 format-standard mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://sdbn.org/san-diego-biotech-jobs/2020/08/26/field-application-specialist-bioprocessing-separations-southern-ca-sartorius-corporation-san-diego-ca-5/" title="Field Application Specialist &#8211; Bioprocessing Separations- Southern, CA &#8211; Sartorius Corporation &#8211; San Diego, CA"><img class="mh-image-placeholder" src="https://sdbn.org/wp-content/themes/mh-magazine/images/placeholder-medium.png" alt="No Picture" />		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				San Diego Biotech Jobs			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="https://sdbn.org/san-diego-biotech-jobs/2020/08/26/field-application-specialist-bioprocessing-separations-southern-ca-sartorius-corporation-san-diego-ca-5/" title="Field Application Specialist &#8211; Bioprocessing Separations- Southern, CA &#8211; Sartorius Corporation &#8211; San Diego, CA" rel="bookmark">
			Field Application Specialist &#8211; Bioprocessing Separations- Southern, CA &#8211; Sartorius Corporation &#8211; San Diego, CA		</a>
	</h3>
	<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://sdbn.org/2020/08/">August 26, 2020</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://sdbn.org/author/jobs/">jobs</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://sdbn.org/category/san-diego-biotech-jobs/" rel="category tag">San Diego Biotech Jobs</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on Field Application Specialist &#8211; Bioprocessing Separations- Southern, CA &#8211; Sartorius Corporation &#8211; San Diego, CA</span></span></span>
</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p>Graduate in biological engineering or biotechnology. The Application Professional will be responsible for offering product expertise, application knowledge and…From Sartorius Corporation &#8211; Wed, 26 Aug 2020 16:20:31 GMT &#8211; View all San Diego, CA jobs <a class="mh-excerpt-more" href="https://sdbn.org/san-diego-biotech-jobs/2020/08/26/field-application-specialist-bioprocessing-separations-southern-ca-sartorius-corporation-san-diego-ca-5/" title="Field Application Specialist &#8211; Bioprocessing Separations- Southern, CA &#8211; Sartorius Corporation &#8211; San Diego, CA">[&#8230;]</a></p>
</div>	</div>
</article></div>
</div>
</section>
<div id="comments" class="mh-comments-wrap">
</div>
		</div>
			<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="text-497821162" class="mh-widget widget_text">			<div class="textwidget"><h5 style="text-align:center;display:block">SDBN Community <a href="https://sdbn.org/wp-login.php?redirect_to=http%3A%2F%2Fsdbn.org%2Fcommunity%2F">Login</a>/<a href="https://sdbn.org/registration">Registration</a></h5></div>
		</div><div id="text-497821150" class="mh-widget widget_text">			<div class="textwidget"><table class="social"><tr class="social"><td class="social">
        <a href="http://twitter.com/sdbn" target="_blank" rel="noopener"><img src="https://sdbn.org/images/twitter-48.png"></a></td><td class="social">
        <a href="https://www.linkedin.com/company/san-diego-biotechnology-network/" target="_blank" rel="noopener"><img src="https://sdbn.org/images/linkedin-48.png"></a></td><td class="social">
        <a href="http://facebook.com/sdbiotech" target="_blank" rel="noopener"><img src="https://sdbn.org/images/facebook-48.png"></a></td><td class="social">
        <a href="http://instagram.com/sdbiotech" target="_blank" rel="noopener"><img src="https://sdbn.org/wp-content/uploads/2019/03/ig-logo-email-48.png"></a></td> <td class="social"><a href="https://sdbn.org/subscribe" target="_blank" rel="noopener"><img src="https://sdbn.org/images/RSS.png"></a></td></tr></table></div>
		</div><div id="text-497821146" class="mh-widget widget_text"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Subscribe Me!</span></h4>			<div class="textwidget"><form name="FeedBlitz_32c24eeefaef11e39ba0002590771251" style="display:block" method="POST" action="https://www.feedblitz.com/f/f.fbz?AddNewUserDirect"> Enter your Email to get SDBN news and blog updates delivered daily: <input style="display:none" name="EMAIL" maxlength="64" type="text" size="18" value=""> <input name="EMAIL_" maxlength="64" type="hidden" size="18" value=""> <input name="EMAIL_ADDRESS" maxlength="64" type="hidden" size="20" value=""> <input name="FEEDID" type="hidden" value="955027">
<input name="cids" type="hidden" value="1">
<input name="PUBLISHER" type="hidden" value="13381305"> <input type="button" value="Subscribe me! &raquo;" onClick="FeedBlitz_32c24eeefaef11e39ba0002590771251s(this.form);"> </form> <script language="Javascript">function FeedBlitz_32c24eeefaef11e39ba0002590771251i(){var x=document.getElementsByName('FeedBlitz_32c24eeefaef11e39ba0002590771251');for(i=0;i<x.length;i++){x[i].EMAIL.style.display='block'; x[i].action='https://www.feedblitz.com/f/f.fbz?AddNewUserDirect';}} function FeedBlitz_32c24eeefaef11e39ba0002590771251s(v){v.submit();}FeedBlitz_32c24eeefaef11e39ba0002590771251i();</script><br><a href="https://sdbn.org/subscribe">More Subscription Options</a></span></div>
		</div><div id="text-497821176" class="mh-widget widget_text">			<div class="textwidget"><p><a href="https://sdbn.org/directory"><img class="aligncenter size-medium wp-image-514059" src="https://sdbn.org/wp-content/uploads/2019/02/sdbn-directory-220x300.png" alt="" width="100%" srcset="https://sdbn.org/wp-content/uploads/2019/02/sdbn-directory-220x300.png 220w, https://sdbn.org/wp-content/uploads/2019/02/sdbn-directory-150x205.png 150w, https://sdbn.org/wp-content/uploads/2019/02/sdbn-directory-366x500.png 366w, https://sdbn.org/wp-content/uploads/2019/02/sdbn-directory.png 468w" sizes="(max-width: 220px) 100vw, 220px" /></a></p>
</div>
		</div><div id="wpbdp_latestlistingswidget-3" class="mh-widget widget_wpbdp_latestlistingswidget"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Latest Listings</span></h4><ul class="wpbdp-listings-widget-list"><li><a class="listing-title" href="https://sdbn.org/life-science-company-directory/sun-genomics-inc/">Sun Genomics Inc</a></li><li><a class="listing-title" href="https://sdbn.org/life-science-company-directory/sunomix/">Sunomix</a></li><li><a class="listing-title" href="https://sdbn.org/life-science-company-directory/nantkwest-inc/">NantKwest Inc</a></li></ul></div><div id="wpbdp_searchwidget-3" class="mh-widget widget_wpbdp_searchwidget"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">SDBN Directory Search</span></h4><form action="https://sdbn.org/life-science-company-directory/" method="get"><input type="hidden" name="wpbdp_view" value="search" /><input type="hidden" name="dosrch" value="1" />			<div class="wpbdp-form-field">
				<label for="wpbdp-keyword-field" style="display:none;">Keywords:</label>
				<input id="wpbdp-keyword-field" type="text" name="kw" value="" />
			</div>
			<p><input type="submit" value="Search" class="submit wpbdp-search-widget-submit" /></p></form></div><div id="text-497821149" class="mh-widget widget_text">			<div class="textwidget"><form method="get" id="searchform"  action="<?php bloginfo('home'); ?>/">   <input type="hidden" name="cat" value="31"/>  <input type="text" value="Search Jobs..." onfocus="this.value=''" name="s" id="s" size="20" /> <input type="submit" id="searchsubmit" value="Search Jobs" />             </form>
 <br clear="all"/><div style=" font-weight: bold;text-align: center;"><a href="https://sdbn.org/jobs">See All Jobs</a></div>
</div>
		</div><div id="text-349915661" class="mh-widget widget_text"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">   </span></h4>			<div class="textwidget"><h2><a href="http://twitter.com/sdbn" target="_blank" rel="noopener">Follow Us On Twitter</a></h2>			
<a class="twitter-timeline"  href="https://twitter.com/sdbn"  data-widget-id="451103344442888192">Tweets by @sdbn</a>
    <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>

</div>
		</div><div id="text-497821148" class="mh-widget widget_text">			<div class="textwidget"><span style="text-align:center;display:block"><a href="https://sdbn.org/advertise">Advertise With Us</a></span></div>
		</div><div id="linkcat-5" class="mh-widget widget_links"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Networking &amp; Associations</span></h4>
	<ul class='xoxo blogroll'>
<li><a href="https://500womenscientistssandiego.weebly.com/">500 Women Scientists San Diego</a></li>
<li><a href="http://www.sandiegoacs.org/">ACS San Diego</a></li>
<li><a href="http://sdawis.org/" target="_blank">AWIS San Diego</a></li>
<li><a href="http://www.biocom.org/" target="_blank">Biocom</a></li>
<li><a href="https://califesciences.org/">California Life Sciences Association (CLSA)</a></li>
<li><a href="http://www.connect.org/" target="_blank">CONNECT San Diego</a></li>
<li><a href="http://frenchbiobeach.com/">French BIO Beach</a></li>
<li><a href="https://launchbio.org/events">LaunchBio</a></li>
<li><a href="http://www.sdmitforum.org">MIT Enterprise Forum San Diego</a></li>
<li><a href="http://www.sabpa.org/" target="_blank">SABPA</a></li>
<li><a href="https://sites.google.com/site/sdclinicalresearchnetwork/">San Diego Clinical Research Network</a></li>
<li><a href="http://sdentrepreneurs.org/">San Diego Entrepreneurs Exchange</a></li>
<li><a href="http://sdran.org">San Diego Regulatory Affairs Network</a></li>
<li><a href="https://sandswa.org/">San Diego Science Writers Association</a></li>
<li><a href="http://www.sdvg.org/" target="_blank">San Diego Venture Group</a></li>
<li><a href="https://www.womeninbio.org/page/socal">Women in BIO Southern California</a></li>

	</ul>
</div>
	</aside>	</div>
    </div>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">
			Copyright &copy; 2021 | MH Magazine WordPress Theme by <a href="https://www.mhthemes.com/" title="Premium WordPress Themes" rel="nofollow">MH Themes</a>		</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
<link rel='stylesheet' id='wpbdp-base-css-css'  href='https://sdbn.org/wp-content/plugins/business-directory-plugin/assets/css/wpbdp.min.css?ver=5.11.1' type='text/css' media='all' />
<script type='text/javascript' src='https://sdbn.org/wp-includes/js/wp-embed.min.js?ver=5.7' id='wp-embed-js'></script>
<style>.wpbdp-listing-excerpt.wpbdp-listing-plan-id-8{background-color: #b9d8f3;}
</style><!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-fcsSH1RB5fK0Y"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-fcsSH1RB5fK0Y.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->
<!-- Start of HubSpot Embed Code -->
<script type="text/javascript" id="hs-script-loader" async defer src="//js.hs-scripts.com/4717147.js"></script>
<!-- End of HubSpot Embed Code -->
</body>
</html>