<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US">
<head>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-0553313620228888",
          enable_page_level_ads: true
     });
</script>
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-K3RQGFM');</script>
<!-- End Google Tag Manager -->
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<title>Research Associate &#8211; Process Development (Antibody Conjugation) &#8211; BioLegend Inc. &#8211; San Diego, CA &#8211; San Diego Biotechnology Network</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="San Diego Biotechnology Network &raquo; Feed" href="https://sdbn.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="San Diego Biotechnology Network &raquo; Comments Feed" href="https://sdbn.org/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/sdbn.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://sdbn.org/wp-includes/css/dist/block-library/style.min.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://sdbn.org/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='https://sdbn.org/wp-content/themes/mh-magazine/style.css?ver=3.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='https://sdbn.org/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp_font_awesome-css'  href='https://use.fontawesome.com/releases/v5.14.0/css/all.css?ver=5.14.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp-widgets-css'  href='https://sdbn.org/wp-content/plugins/business-directory-plugin/assets/css/widgets.min.css?ver=5.13' type='text/css' media='all' />
<script type='application/json' id='wpp-json'>
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/sdbn.org\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":1224276,"token":"e20cb1798e","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://sdbn.org/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.3.5' id='wpp-js-js'></script>
<script type='text/javascript' src='https://sdbn.org/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://sdbn.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://sdbn.org/wp-content/themes/mh-magazine/js/scripts.js?ver=3.8.2' id='mh-scripts-js'></script>
<link rel="https://api.w.org/" href="https://sdbn.org/wp-json/" /><link rel="alternate" type="application/json" href="https://sdbn.org/wp-json/wp/v2/posts/1224276" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://sdbn.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://sdbn.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8" />
<link rel='shortlink' href='https://sdbn.org/?p=1224276' />
<link rel="alternate" type="application/json+oembed" href="https://sdbn.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsdbn.org%2Fsan-diego-biotech-jobs%2F2021%2F07%2F27%2Fresearch-associate-process-development-antibody-conjugation-biolegend-inc-san-diego-ca%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://sdbn.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsdbn.org%2Fsan-diego-biotech-jobs%2F2021%2F07%2F27%2Fresearch-associate-process-development-antibody-conjugation-biolegend-inc-san-diego-ca%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.20 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-2 { margin:1px;  }
	.g-3 { margin:1px 1px 1px 1px; }
	.g-4 { margin:1px 1px 1px 1px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<link rel="canonical" href="https://sdbn.org/san-diego-biotech-jobs/2021/07/27/research-associate-process-development-antibody-conjugation-biolegend-inc-san-diego-ca/"/>
        <style>
            @-webkit-keyframes bgslide {
                from {
                    background-position-x: 0;
                }
                to {
                    background-position-x: -200%;
                }
            }

            @keyframes bgslide {
                    from {
                        background-position-x: 0;
                    }
                    to {
                        background-position-x: -200%;
                    }
            }

            .wpp-widget-placeholder {
                margin: 0 auto;
                width: 60px;
                height: 3px;
                background: #dd3737;
                background: -webkit-gradient(linear, left top, right top, from(#dd3737), color-stop(10%, #571313), to(#dd3737));
                background: linear-gradient(90deg, #dd3737 0%, #571313 10%, #dd3737 100%);
                background-size: 200% auto;
                border-radius: 3px;
                -webkit-animation: bgslide 1s infinite linear;
                animation: bgslide 1s infinite linear;
            }
        </style>
        <!--[if lt IE 9]>
<script src="https://sdbn.org/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<link rel="icon" href="https://sdbn.org/wp-content/uploads/2017/11/cropped-SDBN-New-Logo-Square-transp-32x32.png" sizes="32x32" />
<link rel="icon" href="https://sdbn.org/wp-content/uploads/2017/11/cropped-SDBN-New-Logo-Square-transp-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://sdbn.org/wp-content/uploads/2017/11/cropped-SDBN-New-Logo-Square-transp-180x180.png" />
<meta name="msapplication-TileImage" content="https://sdbn.org/wp-content/uploads/2017/11/cropped-SDBN-New-Logo-Square-transp-270x270.png" />
	<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-4634933-5"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-4634933-5');
</script>
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-1224276 single-format-standard wp-custom-logo mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout1" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-K3RQGFM"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
									</div>
					</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-3 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand">
<a href="https://sdbn.org/" class="custom-logo-link" rel="home"><img width="582" height="198" src="https://sdbn.org/wp-content/uploads/2021/06/SDBN.png" class="custom-logo" alt="San Diego Biotechnology Network" srcset="https://sdbn.org/wp-content/uploads/2021/06/SDBN.png 582w, https://sdbn.org/wp-content/uploads/2021/06/SDBN-300x102.png 300w, https://sdbn.org/wp-content/uploads/2021/06/SDBN-150x51.png 150w, https://sdbn.org/wp-content/uploads/2021/06/SDBN-500x170.png 500w" sizes="(max-width: 582px) 100vw, 582px" /></a></div>
</div>
<aside class="mh-col-2-3 mh-header-widget-2">
<div id="adrotate_widgets-20" class="mh-widget mh-header-2 adrotate_widgets"><div class="g g-8"><div class="g-single a-20"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- SDBN Banner Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-0553313620228888"
     data-ad-slot="8004842752"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div></aside>
</div>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="menu-menu-current-container"><ul id="menu-menu-current" class="menu"><li id="menu-item-133640" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-133640"><a href="https://sdbn.org/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-134513" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-134513"><a href="https://sdbn.org/join/">Join</a></li>
	<li id="menu-item-135055" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135055"><a href="https://sdbn.org/subscribe/">Subscribe</a></li>
</ul>
</li>
<li id="menu-item-133641" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-133641"><a title="San Diego Biotech Event Calendar" href="https://sdbn.org/calendar/">Events</a>
<ul class="sub-menu">
	<li id="menu-item-553518" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-553518"><a href="https://sdbn.org/events/">SDBN Events</a></li>
	<li id="menu-item-401861" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-401861"><a title="San Diego Biotech Event Calendar" href="https://sdbn.org/calendar/">Calendar</a></li>
</ul>
</li>
<li id="menu-item-133642" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-133642"><a href="https://sdbn.org/life-science-company-directory/">Directory</a>
<ul class="sub-menu">
	<li id="menu-item-517797" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-517797"><a href="https://sdbn.org/life-science-company-directory/">Listings</a></li>
	<li id="menu-item-517499" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-517499"><a href="https://sdbn.org/blog/2019/02/14/sdbn-san-diego-biotechnology-company-directory-update-february-2019-675-life-science-organizations/">Summary</a></li>
	<li id="menu-item-517498" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-517498"><a href="https://sdbn.org/directory-howto/">How To</a></li>
	<li id="menu-item-517497" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-517497"><a href="https://sdbn.org/submit-listing/">Submit Listing</a></li>
	<li id="menu-item-517496" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-517496"><a href="https://sdbn.org/manage-listing/">Manage Listing</a></li>
</ul>
</li>
<li id="menu-item-384666" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-384666"><a href="https://sdbn.org/category/san-diego-biotech-news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-520733" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-520733"><a href="https://sdbn.org/category/san-diego-biotech-news/">Latest News</a></li>
	<li id="menu-item-520732" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-520732"><a href="https://sdbn.org/trending/">Trending News</a></li>
	<li id="menu-item-763315" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-763315"><a href="https://sdbn.org/buzz/">SDBN BUZZ Podcast</a></li>
</ul>
</li>
<li id="menu-item-133643" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-133643"><a title="San Diego Biotech Jobs" href="https://sdbn.org/category/san-diego-biotech-jobs/">Jobs</a>
<ul class="sub-menu">
	<li id="menu-item-384668" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-384668"><a href="https://sdbn.org/category/san-diego-biotech-jobs/">All Jobs</a></li>
	<li id="menu-item-174076" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174076"><a href="https://sdbn.org/submitajob/">Submit A Job</a></li>
	<li id="menu-item-427663" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-427663"><a href="https://sdbn.org/hiring/">SDBN Jobs Hiring Resource</a></li>
</ul>
</li>
<li id="menu-item-134511" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-134511"><a title="Advertise" href="https://sdbn.org/advertise/">Advertising</a>
<ul class="sub-menu">
	<li id="menu-item-436170" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-436170"><a href="https://sdbn.org/advertise/">Advertise With Us</a></li>
	<li id="menu-item-135132" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135132"><a href="https://sdbn.org/wp-content/uploads/2012/07/SDBN2018MediaKit.pdf">Media Kit</a></li>
</ul>
</li>
<li id="menu-item-135548" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135548"><a href="https://sdbn.org/contact/">Contact</a></li>
</ul></div>		</nav>
	</div>
			<div class="mh-extra-nav-wrap">
			<div class="mh-extra-nav-bg">
				<nav class="mh-navigation mh-extra-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
					<div class="menu-community-menu-container"><ul id="menu-community-menu" class="menu"><li id="menu-item-303252" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-303252"><a href="https://sdbn.org/community/">SDBN Community</a></li>
<li id="menu-item-303250" class="bp-menu bp-login-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-303250"><a href="https://sdbn.org/wp-login.php">Log In</a></li>
<li id="menu-item-303251" class="bp-menu bp-register-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-303251"><a href="https://sdbn.org/registration/">Registration</a></li>
<li id="menu-item-306769" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-306769"><a href="https://sdbn.org/members/">Members</a></li>
<li id="menu-item-303247" class="bp-menu bp-profile-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-303247"><a href="https://sdbn.org/members/mcanady/profile/">My Stuff</a>
<ul class="sub-menu">
	<li id="menu-item-306334" class="bp-menu bp-settings-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-306334"><a href="https://sdbn.org/members/mcanady/settings/">Settings</a></li>
	<li id="menu-item-306332" class="bp-menu bp-messages-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-306332"><a href="https://sdbn.org/members/mcanady/messages/">Messages</a></li>
	<li id="menu-item-303248" class="bp-menu bp-groups-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-303248"><a href="https://sdbn.org/members/mcanady/groups/">My Groups</a></li>
	<li id="menu-item-517805" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-517805"><a href="https://sdbn.org/manage-listing/">Manage SDBN Directory Listing(s)</a></li>
</ul>
</li>
<li id="menu-item-306335" class="bp-menu bp-forums-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-306335"><a href="https://sdbn.org/members/mcanady/forums/">Forums</a></li>
<li id="menu-item-306336" class="bp-menu bp-logout-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-306336"><a href="https://sdbn.org/wp-login.php?action=logout&#038;_wpnonce=e0b7f28d2b&#038;redirect_to=http%3A%2F%2Fsdbn.org%2Fwp-admin%2Fnav-menus.php%3Floggedout%3Dtrue">Log Out</a></li>
<li id="menu-item-386298" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-386298"><a href="https://sdbn.org/events/my-bookings/">My Bookings</a></li>
</ul></div>				</nav>
			</div>
		</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-ticker mh-header-ticker-bottom">
							<div class="mh-ticker-bottom">
			<div class="mh-ticker-title mh-ticker-title-bottom">
			News Ticker<i class="fa fa-chevron-right"></i>		</div>
		<div class="mh-ticker-content mh-ticker-content-bottom">
		<ul id="mh-ticker-loop-bottom">				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://sdbn.org/san-diego-biotech-jobs/2021/07/27/cell-support-laboratory-manager-crown-bioscience-san-diego-ca-4/" title="Cell Support Laboratory Manager &#8211; Crown Bioscience &#8211; San Diego, CA">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ July 27, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Cell Support Laboratory Manager &#8211; Crown Bioscience &#8211; San Diego, CA						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																San Diego Biotech Jobs							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://sdbn.org/san-diego-biotech-jobs/2021/07/27/research-associate-process-development-antibody-conjugation-biolegend-inc-san-diego-ca/" title="Research Associate &#8211; Process Development (Antibody Conjugation) &#8211; BioLegend Inc. &#8211; San Diego, CA">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ July 27, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Research Associate &#8211; Process Development (Antibody Conjugation) &#8211; BioLegend Inc. &#8211; San Diego, CA						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																San Diego Biotech Jobs							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://sdbn.org/san-diego-biotech-news/2021/07/27/halozyme-to-host-second-quarter-2021-financial-results-webcast-and-conference-call/" title="Halozyme To Host Second Quarter 2021 Financial Results Webcast and Conference Call">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ July 27, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Halozyme To Host Second Quarter 2021 Financial Results Webcast and Conference Call						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://sdbn.org/san-diego-biotech-jobs/2021/07/27/research-associate-quality-control-singular-genomics-san-diego-ca-2/" title="Research Associate, Quality Control &#8211; Singular Genomics &#8211; San Diego, CA">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ July 27, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Research Associate, Quality Control &#8211; Singular Genomics &#8211; San Diego, CA						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																San Diego Biotech Jobs							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://sdbn.org/san-diego-biotech-jobs/2021/07/27/research-associate-quality-control-singular-genomics-san-diego-ca/" title="Research Associate, Quality Control &#8211; Singular Genomics &#8211; San Diego, CA">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ July 27, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Research Associate, Quality Control &#8211; Singular Genomics &#8211; San Diego, CA						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																San Diego Biotech Jobs							</span>
											</a>
				</li>		</ul>
	</div>
</div>						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<aside class="mh-header-search mh-header-search-bottom">
							<form role="search" method="get" class="search-form" action="https://sdbn.org/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://sdbn.org" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://sdbn.org/category/san-diego-biotech-jobs/" itemprop="url"><span itemprop="title">San Diego Biotech Jobs</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>Research Associate &#8211; Process Development (Antibody Conjugation) &#8211; BioLegend Inc. &#8211; San Diego, CA</nav>
<article id="post-1224276" class="post-1224276 post type-post status-publish format-standard hentry category-san-diego-biotech-jobs tag-jobs">
	<header class="entry-header clearfix"><h1 class="entry-title">Research Associate &#8211; Process Development (Antibody Conjugation) &#8211; BioLegend Inc. &#8211; San Diego, CA</h1><div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://sdbn.org/2021/07/">July 27, 2021</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://sdbn.org/author/jobs/">jobs</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://sdbn.org/category/san-diego-biotech-jobs/" rel="category tag">San Diego Biotech Jobs</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on Research Associate &#8211; Process Development (Antibody Conjugation) &#8211; BioLegend Inc. &#8211; San Diego, CA</span></span></span>
</div>
	</header>
		<div class="entry-content clearfix"><p>The Process Development Associate serves as an important member of a team which pre-screens and optimizes conditions for new product launches and for product…<br />From Indeed &#8211; Tue, 27 Jul 2021 21:43:16 GMT &#8211; View all <a href="https://www.indeed.com/jobs?l=San+Diego%2C+CA">San Diego, CA jobs</a></p>
<div class="mh-content-ad"><div class="a-single a-42"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- SDBN Banner Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-0553313620228888"
     data-ad-slot="8004842752"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div>

<p class="syndicated-attribution"><h4><a href="https://www.indeed.com/viewjob?t=Research+Associate&#038;c=BioLegend&#038;l=San+Diego,+CA&#038;jk=fca0c781e660e826&#038;rtk=1fbl7fqsbu1gt800&#038;from=rss">Click to view original post</a></h4></p>	</div><div class="entry-tags clearfix"><i class="fa fa-tag"></i><ul><li><a href="https://sdbn.org/tag/jobs/" rel="tag">jobs</a></li></ul></div><div id="adrotate_widgets-26" class="mh-widget mh-posts-2 adrotate_widgets"><div class="g g-8"><div class="g-single a-68"><a class="gofollow" data-track="NjgsOCwxLDEw" href="https://app.brazenconnect.com/a/Comprendia/e/nOrvr/" target="_blank"><img src="https://sdbn.org/wp-content/banners/aug-2021-career-fair-landscape.png" width="100%"  /></a></div></div></div></article><nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="https://sdbn.org/san-diego-biotech-news/2021/07/27/halozyme-to-host-second-quarter-2021-financial-results-webcast-and-conference-call/" rel="prev"><span>Previous</span><p>Halozyme To Host Second Quarter 2021 Financial Results Webcast and Conference Call</p></a></div>
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-next">
<a href="https://sdbn.org/san-diego-biotech-jobs/2021/07/27/cell-support-laboratory-manager-crown-bioscience-san-diego-ca-4/" rel="next"><span>Next</span><p>Cell Support Laboratory Manager &#8211; Crown Bioscience &#8211; San Diego, CA</p></a></div>
</nav>
<section class="mh-related-content">
<h3 class="mh-widget-title mh-related-content-title">
<span class="mh-widget-title-inner">Related Articles</span></h3>
<div class="mh-related-wrap mh-row clearfix">
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-1179681 format-standard mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://sdbn.org/san-diego-biotech-jobs/2021/04/20/sr-project-manager-genomatica-inc-san-diego-ca-2/" title="Sr. Project Manager &#8211; Genomatica, Inc. &#8211; San Diego, CA"><img class="mh-image-placeholder" src="https://sdbn.org/wp-content/themes/mh-magazine/images/placeholder-medium.png" alt="No Picture" />		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				San Diego Biotech Jobs			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="https://sdbn.org/san-diego-biotech-jobs/2021/04/20/sr-project-manager-genomatica-inc-san-diego-ca-2/" title="Sr. Project Manager &#8211; Genomatica, Inc. &#8211; San Diego, CA" rel="bookmark">
			Sr. Project Manager &#8211; Genomatica, Inc. &#8211; San Diego, CA		</a>
	</h3>
	<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://sdbn.org/2021/04/">April 20, 2021</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://sdbn.org/author/jobs/">jobs</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://sdbn.org/category/san-diego-biotech-jobs/" rel="category tag">San Diego Biotech Jobs</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on Sr. Project Manager &#8211; Genomatica, Inc. &#8211; San Diego, CA</span></span></span>
</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p>At least 5-8 years project management experience in industrial biotechnology, demonstrated success leading complex projects (&gt;10-20 people, &gt;12 – 24 mos in…From Genomatica, Inc. &#8211; Wed, 21 Apr 2021 02:26:36 GMT &#8211; View all San Diego, CA jobs <a class="mh-excerpt-more" href="https://sdbn.org/san-diego-biotech-jobs/2021/04/20/sr-project-manager-genomatica-inc-san-diego-ca-2/" title="Sr. Project Manager &#8211; Genomatica, Inc. &#8211; San Diego, CA">[&#8230;]</a></p>
</div>	</div>
</article></div>
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-908989 format-standard mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://sdbn.org/san-diego-biotech-jobs/2020/06/11/1675-associate-director-director-clinical-operations-certara-san-diego-ca/" title="1675 &#8211; Associate Director/Director, Clinical Operations &#8211; Certara &#8211; San Diego, CA"><img class="mh-image-placeholder" src="https://sdbn.org/wp-content/themes/mh-magazine/images/placeholder-medium.png" alt="No Picture" />		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				San Diego Biotech Jobs			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="https://sdbn.org/san-diego-biotech-jobs/2020/06/11/1675-associate-director-director-clinical-operations-certara-san-diego-ca/" title="1675 &#8211; Associate Director/Director, Clinical Operations &#8211; Certara &#8211; San Diego, CA" rel="bookmark">
			1675 &#8211; Associate Director/Director, Clinical Operations &#8211; Certara &#8211; San Diego, CA		</a>
	</h3>
	<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://sdbn.org/2020/06/">June 11, 2020</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://sdbn.org/author/jobs/">jobs</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://sdbn.org/category/san-diego-biotech-jobs/" rel="category tag">San Diego Biotech Jobs</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on 1675 &#8211; Associate Director/Director, Clinical Operations &#8211; Certara &#8211; San Diego, CA</span></span></span>
</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p>Minimum of fifteen years related experience in the CRO, pharmaceutical or biotechnology industry, including at least 5 years of early development, Phase I CPU…From Certara &#8211; Thu, 11 Jun 2020 17:38:02 GMT &#8211; View all San Diego, CA jobs <a class="mh-excerpt-more" href="https://sdbn.org/san-diego-biotech-jobs/2020/06/11/1675-associate-director-director-clinical-operations-certara-san-diego-ca/" title="1675 &#8211; Associate Director/Director, Clinical Operations &#8211; Certara &#8211; San Diego, CA">[&#8230;]</a></p>
</div>	</div>
</article></div>
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-1162873 format-standard mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://sdbn.org/san-diego-biotech-jobs/2021/03/05/laboratory-research-associate-uc-san-diego-san-diego-ca/" title="Laboratory Research Associate &#8211; UC San Diego &#8211; San Diego, CA"><img class="mh-image-placeholder" src="https://sdbn.org/wp-content/themes/mh-magazine/images/placeholder-medium.png" alt="No Picture" />		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				San Diego Biotech Jobs			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="https://sdbn.org/san-diego-biotech-jobs/2021/03/05/laboratory-research-associate-uc-san-diego-san-diego-ca/" title="Laboratory Research Associate &#8211; UC San Diego &#8211; San Diego, CA" rel="bookmark">
			Laboratory Research Associate &#8211; UC San Diego &#8211; San Diego, CA		</a>
	</h3>
	<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://sdbn.org/2021/03/">March 5, 2021</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://sdbn.org/author/jobs/">jobs</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://sdbn.org/category/san-diego-biotech-jobs/" rel="category tag">San Diego Biotech Jobs</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on Laboratory Research Associate &#8211; UC San Diego &#8211; San Diego, CA</span></span></span>
</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p>As such, it ranks among the top centers in the nation conducting basic and clinical cancer research, providing advanced patient care and serving the community…From UC San Diego &#8211; Sat, 06 Mar 2021 06:53:25 GMT &#8211; View all San Diego, CA jobs <a class="mh-excerpt-more" href="https://sdbn.org/san-diego-biotech-jobs/2021/03/05/laboratory-research-associate-uc-san-diego-san-diego-ca/" title="Laboratory Research Associate &#8211; UC San Diego &#8211; San Diego, CA">[&#8230;]</a></p>
</div>	</div>
</article></div>
</div>
</section>
<div id="comments" class="mh-comments-wrap">
</div>
		</div>
			<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="text-497821170" class="mh-widget widget_text">			<div class="textwidget"><div style="text-align: center"><a href="https://sdbn.org/jobs"><img src="https://sdbn.org/wp-content/uploads/2018/02/sdbnjobs-2017-square.png" width="70%" ></a><br/><a href="https://sdbn.org/submitajob"><img src="https://sdbn.org/wp-content/uploads/2018/02/2018-submit-job-button.png" width="175" class="aligncenter" /></a><span style="align:center;"><form method="get" id="searchform"  action="<?php bloginfo('home'); ?>/"></div></div>
		</div><div id="text-497821166" class="mh-widget widget_text">			<div class="textwidget"> <div style="text-align: center"><input type="text" value="Search Jobs..." onfocus="this.value=''" name="s" id="s" size="5" />
 
      <input type="hidden" name="cat" value="31"/>
 <br>
      <input type="submit" id="searchsubmit" value="Search Jobs" /></form></span></div>

</div>
		</div><div id="text-497821167" class="mh-widget widget_text"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Subscribe to SDBN Daily Jobs</span></h4>			<div class="textwidget"><form name="FeedBlitz_5b6f7505ebf311e38730002590771163" style="display:block" method="POST" action="https://www.feedblitz.com/f/f.fbz?AddNewUserDirect"> Never Miss A Job Opportunity, Enter your Email: <input style="display:none" name="EMAIL" maxlength="64" type="text" size="25" value=""> <input name="EMAIL_" maxlength="64" type="hidden" size="25" value=""> <input name="EMAIL_ADDRESS" maxlength="64" type="hidden" size="25" value=""> <input name="FEEDID" type="hidden" value="954116"> <input name="PUBLISHER" type="hidden" value="13381305"> <input type="button" value="Subscribe me! &raquo;" onClick="FeedBlitz_5b6f7505ebf311e38730002590771163s(this.form);">
<br>
</form> <script language="Javascript">function FeedBlitz_5b6f7505ebf311e38730002590771163i(){var x=document.getElementsByName('FeedBlitz_5b6f7505ebf311e38730002590771163');for(i=0;i<x.length;i++){x[i].EMAIL.style.display='block'; x[i].action='http://www.feedblitz.com/f/f.fbz?AddNewUserDirect';}} function FeedBlitz_5b6f7505ebf311e38730002590771163s(v){v.submit();}FeedBlitz_5b6f7505ebf311e38730002590771163i();</script>  </div>
		</div><div id="adrotate_widgets-29" class="mh-widget adrotate_widgets"><div class="a-single a-42"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- SDBN Banner Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-0553313620228888"
     data-ad-slot="8004842752"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><div id="text-497821179" class="mh-widget widget_text"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">SDBN Jobs partners</span></h4>			<div class="textwidget"><h4 style="text-align: center;">View Jobs from our Partners and Career Fair Sponsors</h4>
</div>
		</div><div id="mh_magazine_custom_slider-4" class="mh-widget mh_magazine_custom_slider">        	<div class="flexslider mh-slider-widget mh-slider-layout2">
				<ul class="slides">							<li class="mh-slider-item">
								<article>
									<a href="https://sdbn.org/immunoscape" title="">
										<img src="https://sdbn.org/wp-content/uploads/2021/07/word-image.png" alt="" />
									</a>
																	</article>
							</li>				</ul>
			</div></div><div id="text-497821169" class="mh-widget widget_text"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Featured Jobs</span></h4>			<div class="textwidget"><ul class="display-posts-listing"><li class="listing-item"><a class="title" href="https://sdbn.org/san-diego-biotech-jobs/2021/07/25/inside-sales-manager-codex-dna/">Inside Sales Manager | Codex DNA</a></li><li class="listing-item"><a class="title" href="https://sdbn.org/san-diego-biotech-jobs/2021/07/25/project-manager-biofoundry-services-codex-dna/">Project Manager, BioFoundry Services | Codex DNA</a></li><li class="listing-item"><a class="title" href="https://sdbn.org/san-diego-biotech-jobs/2021/07/25/bioinformatics-associate-scientist-codex-dna/">Bioinformatics Associate Scientist | Codex DNA</a></li><li class="listing-item"><a class="title" href="https://sdbn.org/san-diego-biotech-jobs/2021/07/25/research-associate-molecular-biology/">Research Associate (Molecular Biology) | Codex DNA</a></li><li class="listing-item"><a class="title" href="https://sdbn.org/san-diego-biotech-jobs/2021/07/25/senior-systems-integration-engineer-codex-dna/">Senior Systems Integration Engineer | Codex DNA</a></li><li class="listing-item"><a class="title" href="https://sdbn.org/san-diego-biotech-jobs/2021/07/25/senior-scientist-mrna-biology-codex-dna/">Senior Scientist (mRNA Biology) | Codex DNA</a></li><li class="listing-item"><a class="title" href="https://sdbn.org/san-diego-biotech-jobs/2021/07/25/field-sales-engineer-san-diego-ca-sales-territory-shimadzu-scientific-instruments/">Field Sales Engineer – San Diego, CA Sales Territory | Shimadzu Scientific Instruments</a></li><li class="listing-item"><a class="title" href="https://sdbn.org/san-diego-biotech-jobs/2021/07/23/scientist-ii-iii-compound-management-eurofins/">Scientist II-III &#8211; Compound Management | Eurofins</a></li><li class="listing-item"><a class="title" href="https://sdbn.org/san-diego-biotech-jobs/2021/07/21/automated-liquid-handling-facility-manager-operator-chemdiv-inc/">AUTOMATED LIQUID HANDLING FACILITY MANAGER/OPERATOR | ChemDiv, Inc.</a></li><li class="listing-item"><a class="title" href="https://sdbn.org/san-diego-biotech-jobs/2021/07/15/associate-director-technology-development-location-singapore-immunoscape/">Associate Director, Technology Development | LOCATION: SINGAPORE | Immunoscape</a></li></ul></div>
		</div><div id="text-497821168" class="mh-widget widget_text"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Follow @SDBNJobs on Twitter</span></h4>			<div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/sdbnjobs" data-widget-id="475330341633155072">@SDBNJobs</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
		</div><div id="adrotate_widgets-31" class="mh-widget adrotate_widgets"><div class="a-single a-42"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- SDBN Banner Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-0553313620228888"
     data-ad-slot="8004842752"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><div id="text-497821177" class="mh-widget widget_text">			<div class="textwidget"><p><a href="https://sdbn.org/directory"><img class="aligncenter size-medium wp-image-514059" src="https://sdbn.org/wp-content/uploads/2019/02/sdbn-directory-220x300.png" alt="" width="100%" srcset="https://sdbn.org/wp-content/uploads/2019/02/sdbn-directory-220x300.png 220w, https://sdbn.org/wp-content/uploads/2019/02/sdbn-directory-150x205.png 150w, https://sdbn.org/wp-content/uploads/2019/02/sdbn-directory-366x500.png 366w, https://sdbn.org/wp-content/uploads/2019/02/sdbn-directory.png 468w" sizes="(max-width: 220px) 100vw, 220px" /></a></p>
</div>
		</div><div id="wpbdp_latestlistingswidget-5" class="mh-widget widget_wpbdp_latestlistingswidget"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Latest Listings</span></h4><ul class="wpbdp-listings-widget-list"><li><a class="listing-title" href="https://sdbn.org/life-science-company-directory/sun-genomics-inc/">Sun Genomics Inc</a></li><li><a class="listing-title" href="https://sdbn.org/life-science-company-directory/sunomix/">Sunomix</a></li><li><a class="listing-title" href="https://sdbn.org/life-science-company-directory/nantkwest-inc/">NantKwest Inc</a></li></ul></div><div id="wpbdp_searchwidget-5" class="mh-widget widget_wpbdp_searchwidget"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">SDBN Directory Search</span></h4><form action="https://sdbn.org/life-science-company-directory/" method="get"><input type="hidden" name="wpbdp_view" value="search" /><input type="hidden" name="dosrch" value="1" />			<div class="wpbdp-form-field">
				<label for="wpbdp-keyword-field" style="display:none;">Keywords:</label>
				<input id="wpbdp-keyword-field" type="text" name="kw" value="" />
			</div>
			<p><input type="submit" value="Search" class="submit wpbdp-search-widget-submit" /></p></form></div><div id="linkcat-5" class="mh-widget widget_links"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Networking &amp; Associations</span></h4>
	<ul class='xoxo blogroll'>
<li><a href="https://500womenscientistssandiego.weebly.com/">500 Women Scientists San Diego</a></li>
<li><a href="http://www.sandiegoacs.org/">ACS San Diego</a></li>
<li><a href="http://sdawis.org/" target="_blank">AWIS San Diego</a></li>
<li><a href="http://www.biocom.org/" target="_blank">Biocom</a></li>
<li><a href="https://califesciences.org/">California Life Sciences Association (CLSA)</a></li>
<li><a href="http://www.connect.org/" target="_blank">CONNECT San Diego</a></li>
<li><a href="http://frenchbiobeach.com/">French BIO Beach</a></li>
<li><a href="https://launchbio.org/events">LaunchBio</a></li>
<li><a href="http://www.sdmitforum.org">MIT Enterprise Forum San Diego</a></li>
<li><a href="http://www.sabpa.org/" target="_blank">SABPA</a></li>
<li><a href="https://sites.google.com/site/sdclinicalresearchnetwork/">San Diego Clinical Research Network</a></li>
<li><a href="http://sdentrepreneurs.org/">San Diego Entrepreneurs Exchange</a></li>
<li><a href="http://sdran.org">San Diego Regulatory Affairs Network</a></li>
<li><a href="https://sandswa.org/">San Diego Science Writers Association</a></li>
<li><a href="http://www.sdvg.org/" target="_blank">San Diego Venture Group</a></li>
<li><a href="https://www.womeninbio.org/page/socal">Women in BIO Southern California</a></li>

	</ul>
</div>
<div id="adrotate_widgets-30" class="mh-widget adrotate_widgets"><div class="a-single a-42"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- SDBN Banner Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-0553313620228888"
     data-ad-slot="8004842752"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div>	</aside>	</div>
    </div>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">
			Copyright &copy; 2021 Biotech Networks, LLC		</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
<link rel='stylesheet' id='wpbdp-base-css-css'  href='https://sdbn.org/wp-content/plugins/business-directory-plugin/assets/css/wpbdp.min.css?ver=5.13' type='text/css' media='all' />
<script type='text/javascript' id='clicktrack-adrotate-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/sdbn.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sdbn.org/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js' id='clicktrack-adrotate-js'></script>
<script type='text/javascript' src='https://sdbn.org/wp-includes/js/wp-embed.min.js?ver=5.8' id='wp-embed-js'></script>
<style>.wpbdp-listing-excerpt.wpbdp-listing-plan-id-8{background-color: #b9d8f3;}
</style><!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-fcsSH1RB5fK0Y"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-fcsSH1RB5fK0Y.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->
<!-- Start of HubSpot Embed Code -->
<script type="text/javascript" id="hs-script-loader" async defer src="//js.hs-scripts.com/4717147.js"></script>
<!-- End of HubSpot Embed Code -->
</body>
</html>